Hmm, OEM DVD setup?

Discussion in 'Windows 7' started by EclipseSin, Jul 29, 2009.

  1. woebetide

    woebetide MDL Member

    May 28, 2007
    240
    78
    10
    Yes, worked with Vista x64, so....
     
  2. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    Were not talking about Vista though... Did it install the cert?
     
  3. Aradria

    Aradria MDL Novice

    Apr 23, 2009
    37
    0
    0
    I just tried and it did :)

    It's just the auto-key that needs work.
     
  4. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    #24 EclipseSin, Jul 29, 2009
    Last edited: Jul 29, 2009
    (OP)
    I know how to do it. Give me a bit I'll type out walkthrough.

    I can't get vmware to use WoW7 to test this out before posting a HOWTO. Any help? I applied it on the System Reserved drive since that is where the bootmgr is

    Figured it out. Will post soon.
     
  5. chaddawkins

    chaddawkins MDL Senior Member

    Sep 16, 2007
    344
    66
    10
  6. chaddawkins

    chaddawkins MDL Senior Member

    Sep 16, 2007
    344
    66
    10
    absolutely, i agree
    PID.txt seemed to work for me during testing... i guess they changed it up, that or some people are doing something wrong
     
  7. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    #28 EclipseSin, Jul 29, 2009
    Last edited by a moderator: Apr 20, 2017
    (OP)
  8. China4Ever

    China4Ever Bios Mod.

    Apr 25, 2007
    2,181
    287
    90
    It doesn't work. I've tried few mins ago. :(
     
  9. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
  10. tommy_vercetti

    tommy_vercetti MDL Member

    Apr 3, 2008
    159
    18
    10
    #31 tommy_vercetti, Jul 29, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    Thanks for the link to my own post...
     
  12. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    Well, atleast for now we have a Temporary OEM DVD method. :/ Would be nice to have quick-fix tho.

    If you want to make one the harder way follow link 2 posts up from yours or link in my signature.
     
  13. Dutchman01

    Dutchman01 MDL Member

    Sep 6, 2007
    112
    24
    10
    You must use the product.ini in the sources folder

    Delete existing key ultimate and replace with the leaked one.

    That does the trick.
     
  14. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    tried that, didnt work for me. installed default key still.