How to Flash Fujitsu Livebook BIOS

Discussion in 'Windows Vista' started by chumbi25, Apr 1, 2009.

  1. chumbi25

    chumbi25 MDL Novice

    Jan 1, 2009
    3
    0
    0
    I have a Fujitsu S6231 lifebook. I have modded the BIOS per this forum (after reading alot), I also had someone on this forum modify the bios, but when I try to flash with phlash16 it fails with following error "The Specified Module not found in the ROM or Image file". Fujitsu uses a Windows program (FlashAid) to flash BIOS into lifebook, but if I try to use that program it complains about the file I'm trying to flash is corrupt. I have also tried WinPlash, but that just hangs when flashing. I had no luck modifing BIOS from Fujitsu Website, so I uesd a backup I created from my laptop. Can you help???
    Mark
     
  2. Amilo Pi 1505 Fujitsu

    Jun 13, 2010
    1
    0
    0
    Fujitsu 1505 Amilo Pi BIOS Update Tool Wanted!

    i have a fujitsu 1505 and was wondering where i can find me some BIOS update tools, cuz my BIOS is corrupt and because of that my WindowsXP won't boot anymore. the amilo pi is really all cool, but there is just one problem with the BIOS and i need a simple repairing tool for that, an update perhaps or a flash. I tried to get on the manufacturers' site h t t p / / support.fujitsu.siemens(.)com but it looks like they're out of business... the website just doesn't load... can anyone help me save my BIOS???
     
  3. Joe-IT

    Joe-IT MDL Novice

    Jun 26, 2010
    1
    0
    0
    Flash-update Bios

    You can simply contact the local technical support of Fujitsu, and they will send you a link that updates your bios automatically, you can find the contact number according to your country on this link:
    support.ts.fujitsu.com/com/support/servicedesk
    make sure you have the serial number of the product.
    hope i could help.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
  5. ashermechwel

    ashermechwel MDL Novice

    Jul 9, 2010
    4
    0
    0
    Ok you faced this problem because of the BIOS and setup file not match. i suggest to download from Fujitsus official site.and use it setup. because the another download source is not trusted.