How to get Programs to Load at Login With Standard User Account

Discussion in 'Windows 7' started by LEXX911, Jul 28, 2011.

  1. LEXX911

    LEXX911 MDL Senior Member

    Jul 29, 2009
    284
    31
    10
    I'm using Windows 7 64bit. I created a Standard User account with no ADMIN privileges for others to use. I install MSI Afterburner(GPU program for OC and fans control) but it won't startup when log into the Standard User account. Managed to get it startup when login by creating a Task Scheduler for the MSI Afterburner but it ask for a PW. So I turn off UAC in the ADMIN account to bypass the PW but now when it try to load it giving "failed to load rtcore64.sys driver" error.

    Another method I try was using the Runassp but couldn't get it to work. Keep getting the
    Errorcode: 1326
    Logon failure: unknow user name or bad password.


    So I was wondering if there is a way around this?
     
  2. x86

    x86 MDL Addicted

    Jul 8, 2011
    894
    204
    30
    That's probably it. Can you try setting Afterburner to run as Administrator?

    i.e. Right-click on the Afterburner shortcut -> Properties -> Compatibility -> Run this program as an administrator

    Such programs usually must run elevated - otherwise won't work properly (i.e. crash) or sometimes won't work at all...

    I actually had a game (GTR by SimBim) which would crash under Vista, unless I run it with UAC off or Run as Admin :glare:
     
  3. LEXX911

    LEXX911 MDL Senior Member

    Jul 29, 2009
    284
    31
    10
    Thanks guys. But already try all that. You could be right about it's being hardcoded. I give up and just give them a short PW to put in for it to load.