How to Install SLIC 2.1

Discussion in 'BIOS Mods' started by dexter_316, Nov 19, 2009.

  1. dexter_316

    dexter_316 MDL Novice

    Nov 19, 2009
    2
    0
    0
    #1 dexter_316, Nov 19, 2009
    Last edited: Nov 19, 2009
    Hello to all...

    I have note book model - Compaq Presario CQ45-203TU, the System Board ID; 30F7, the Bios Version: F.55, the Bios Vendor: Insyde and the Factory Installed OS: Non Vista... Any body can help me how to install or update to SLIC 2.1 my present Bios mod is SLIC 2.0... Pls... help my problem.

    Thank You very Much to All:)
     
  2. Siliwangi

    Siliwangi MDL Member

    Aug 11, 2009
    106
    20
    10
    Post your request in request BIOSmod section :)
     
  3. dexter_316

    dexter_316 MDL Novice

    Nov 19, 2009
    2
    0
    0
    Sir thank you...:)
     
  4. AleksanderII

    AleksanderII MDL Novice

    Nov 6, 2009
    15
    0
    0
    How to Install SLI

    Dear all,

    I have problem to install the sis file on the device.

    The error message is "Unable to install. Qt version 4.6 or newer is required".

    For the "Tower", qt_lib.sis can be found in the Qt installation folder, but not this 4.6 beta version.

    Where and how can i have the lib sis file that i can install on the device?

    Regards,
    Zhengtao
     
  5. Busykid508

    Busykid508 MDL Guru

    Jun 4, 2009
    5,562
    362
    180
    You do not need a mod on this bios for it already contains slic 2.1...:)