How to remove watermark 8.1 Pro Preview Build 9431.

Discussion in 'Windows 8' started by dokmai, Jun 27, 2013.

  1. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    3,312
    2,931
    120
    #81 Carlos Detweiller, Jun 29, 2013
    Last edited by a moderator: Apr 20, 2017
    Slightly advanced watermark:
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
    "DisplayVersion"=dword:00000001
    
    
    Windows 2000+
     
  2. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    I used that procedure writted above and all runs like a charm..:worthy:
     
  3. kastrel

    kastrel MDL Member

    Mar 7, 2013
    247
    50
    10
    anybody? :(
     
  4. 33Region

    33Region MDL Novice

    Apr 6, 2011
    44
    26
    0
    try this
    replace basebrd.dll.mui

    Untitled.jpg
     

    Attached Files:

  5. Silvermaine

    Silvermaine MDL Novice

    May 18, 2012
    47
    17
    0
    #85 Silvermaine, Jun 30, 2013
    Last edited by a moderator: Apr 20, 2017
    I don't have DisplayVersion :(

    Where did that came from? Is it safe? and what file directory to replace? Thanks!
     
  6. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    3,312
    2,931
    120
    Just save the above as something.reg and double-click it. To reverse set that value to 0 or delete it (only the value).
     
  7. Silvermaine

    Silvermaine MDL Novice

    May 18, 2012
    47
    17
    0
    Didn't work, instead it added C:\WINDOWS below the watermark XD
     
  8. kastrel

    kastrel MDL Member

    Mar 7, 2013
    247
    50
    10
    but using this *****.Reg, will disappear the watermark ? :unsure:
     
  9. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    Pls,do that is posted in the first post,if you will be aware at what to do,the job is quite simple,even for beginners.I did this and the watermarks are full gone for ever!
     
  10. Silvermaine

    Silvermaine MDL Novice

    May 18, 2012
    47
    17
    0
    I'm looking for the best way to remove the watermark. Like they experienced, when they replaced the file(s) (1st post), the watermark has been removed but the copyright symbol became '?'..
     
  11. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    3,312
    2,931
    120
    I did never say it will remove the watermark, just show more info. This was a reply to @Alphawaves.
     
  12. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    use the basebrd.dll.mui in post 84
     
  13. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    Yup,you'll lost all about Windows edition.Replacement will be fine after you teke ownership for those files but to replace shell32.mui you must first rename it,does not matter,any name is good,but you can delete that file only after restart.Until restart you still have watermarks with Windows edition.
     
  14. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    I have no watermarks : Capture.JPG
     
  15. Danish_Bronco

    Danish_Bronco MDL Novice

    Jun 29, 2013
    2
    0
    0
    In my case, the lower part of the watermark (the one saying which build I'm running) remains.

    (I would have uploaded the screenshot, but apparently it weighs too much to be placed here; plus, you need to post 20 times on this forum to be able to insert links in your replies. Strange behavior, if you ask me...)

    Does it have to do with the fact that I'm running an x64 French build?
     
  16. Atari800XL

    Atari800XL MDL Addicted

    Apr 3, 2011
    748
    1,259
    30
    Hey, thanks Danish Bronco! For me, also the lower part remains. I had some free time today, so just for the heck of it decided to test out te watermark removal (I remembered doing this for the W8 Consumer Preview last year). I made a small Autoit program, that also uses nirsoft's execmd to make a "silent" and automatic little program for all the steps (takeown, icacls, rename, close explorer.exe, replace files, etc). It seems to work fine (like last year), but for me also the second line remains. If anybody has an idea what's happening here, I'd be most grateful. Thanks!
    I'm using the Windows 8.1 preview (en-US) on a Dutch system.
     
  17. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    Did u run mcbuilder in elevated command-prompt and then restarted after u replaced those files?
     
  18. Atari800XL

    Atari800XL MDL Addicted

    Apr 3, 2011
    748
    1,259
    30
    What does mcbuilder do? I have never used it before (didn't use it last year on the 8.0 consumer preview.
     
  19. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,806
    153
    60
    Try and you'll see!:D
     
  20. Silvermaine

    Silvermaine MDL Novice

    May 18, 2012
    47
    17
    0
    Same thing happened to me and Media Center in "This PC" now gone:
    6igua1.jpg

    I've used basebrd.dll.mui from post 84 and the shell32.dll.mui from the first post then run mcbuilder in power-shell (admin)