How to Use New Phoenix Bios Mod Tool to Modify Phoenix/Dell/Insyde/EFI Bios Files

Discussion in 'BIOS Mods' started by Busykid508, Nov 30, 2009.

  1. Mister Smith

    Mister Smith MDL Novice

    Feb 19, 2012
    9
    0
    0
    @Tito:

    thanks for your reply.
    So I have to choose ASUS as manufacturer both when I have an ASUS-Mainboard fresh aout of the box and when I have an ASUS-PC (I think, they will put an ASUS-Board in an ASUS-PC... gg)

    But what should I choose, if I had an ASUS-Mainboard let's say in an ACER-PC. Do I always choose the manufacturer of the mainboard (I know ASRock-Mainboards, but does BenQ pruduce own mainboards?) or do I choose the PC-Manufacturer?

    Sorry, I'm a little bit confused, cause I've got different answers. Different opinions in that matter give a good chance to get a brick... ^^

    And because it's sunday I have another question...gg:
    Currently I've a BIOS-MOD running (ASUS-BOARD, AUSUS-SLIC) and I wanna flash that BIOS with the new LENOVO-SLICed one. Can I use the build-in ASUS-EZFLASH2 or should I flash in DOS-MODE by BUpdater?

    Many Thanks
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,997
    17,019
    340
    You should choose the maker of the mobo, i.e if you have a HP PC with ASUS mobo inside it then you should choose ASUS profile while modding. But remember, exceptions prove the rule ;)

    Flash from DOS is always recommended; flash with BUPDATER :)
     
  3. Mister Smith

    Mister Smith MDL Novice

    Feb 19, 2012
    9
    0
    0
    @Tito:
    Many thanks, everthing went fine, no errors occured but a big smile on my face ... :biggrin:
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,997
    17,019
    340
    Thanks for the feedback :)
     
  5. stepinrazor

    stepinrazor MDL Novice

    Oct 31, 2009
    8
    0
    0
    I've been trying to flash my ASUS P8Z68-V PRO GEN3 with the latest 3203 bios. When I tried using ASUS as the manufacturer using Phoenixtool 1.95 it would fail. I changed it to any OTHER and DELL and it would mod the bios, any reason why ASUS doesnt work? All the previous bioses I modded worked fine with ASUS.
     
  6. Mister Smith

    Mister Smith MDL Novice

    Feb 19, 2012
    9
    0
    0
    Has anyone experience with the new ASUS P8H67 BIOS 3506 (rel.date: 2012/03/07) - any problems after inserting SLIC 2.1?

    Modding with PhoenixTool 1.96 seems to work, but before I'm going to flash I'd like to get some more info.

    Further I need to know, if I can use my old RW-Report to mod the new BIOS, or is it necessary to create a new RW-Report with the new original BIOS (in this case I'd have to flash with the new BIOS, but how could I then run RW-Everything, cause Win7-Activation would get lost?)?

    Many thanks in advance, especially to Tito
     
  7. wlgent

    wlgent MDL Novice

    Mar 22, 2012
    6
    0
    0
    Great!!! I believe the Phoenix Mod Tool is awesome
     
  8. Moshulika

    Moshulika MDL Novice

    Aug 19, 2009
    5
    3
    0
    Hy guys,

    I want to mod my wife's Lenovo S205 bios with 2.1 slic. I use phoenixtool 197, but i have an error. Can you please tell me what is wrong? And if it can be fixed?

    It ends with Unable to add SLIC code.

    If you want more details about the netbook, i made a request in the LENOVO (IBM) Bioses, especially Thinkpad at post 3912.

    Thanks!
     
  9. Rom@n

    Rom@n MDL Novice

    Nov 21, 2009
    14
    1
    0
    I tried mod the new z77 Asus Sabertooth Z77. I received a ready bios, but I can not flash. Error of protection. I flash by EZFlash.
    "security verification failed"
    also tried
    Bupdater_V130
    failed
    "security verification failed"
    Help please with what my mistake?
     
  10. dcc

    dcc MDL Novice

    May 2, 2012
    1
    0
    0
    have you used phoenix tool 1.97 ? the linked in first post is outdated
     
  11. n0fx

    n0fx MDL Novice

    Aug 13, 2009
    24
    0
    0
    Does RW Everything have to be run on the exact computer that your modifying the bios for? If that's the case, is there any way around this? I have a computer that has a hosed windows on it, so I can't run it, unless I reinstall Windows 7 on it, run RW Everything and then use the Phoenix Tool to modify the bios?
     
  12. n0fx

    n0fx MDL Novice

    Aug 13, 2009
    24
    0
    0
    Does anyone know how to fix the UNABLE TO REINTEGRATE MOD_5100.ROM error when you run the Phoenix Tool? I tried 2 different SLIC's but it doesn't work.

    I'm trying to mod a HP Pavilion DV6753CL bios and I followed the instructions from the first post but it keeps giving me this UNABLE TO REINTEGRATE MOD_5100.ROM error at the end.
     
  13. Boops

    Boops MDL Addicted

    Jan 5, 2008
    903
    1,162
    30
    What are the advanced options that I use to just change the SLIC table?

    BIOS: INsyde H2O 3.5

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. sf2

    sf2 MDL Novice

    Oct 10, 2009
    18
    1
    0
    I have a new ASUS P8H61-m/LE CSM board. I wanted a Dell SLIC. I flashed the board with P8H61-M-LE-ASUS-CSM-4104.ROM and used RW everything to get the ACPI tables. I used Phoenix tool 205 and picked Dell. I used dynamic and it reported the SLIC was inserted. I flashed the board with the new ROM file and it will not post. I did the same model board a few months back with no problem. Shorting the CMOS and holding DEL key on boot doesn't do anything and I put the unmodified file on a USB stick and tried the ASUS "crash free" utility and and also leaving the motherboard CD in the drive and neither load I guess the board is bricked. Ddi I do something wrong going with the dynamic method? Also any suggestions of unbricking appreciated.
     
  15. jlindian

    jlindian MDL Novice

    Jul 18, 2010
    16
    0
    0
    you need a usb that is formatted in fat16 not fat32 otherwise it will not work with asus
     
  16. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,710
    1,596
    180
    is the chip in a socket or soldered.. 32 pin ? or 8 pin SPI ?
     
  17. webstorm

    webstorm MDL Novice

    Jul 15, 2012
    2
    0
    0
    Hi,


    I want help on enabling UEFI mode booting on sony vaio VPCEG35EN which have insyde h2 bios.
    This bios is UEFI 2.x complaint but system boots in bios emulated mode. I want to boot in pure UEFI mode and enable advanced options in bios settings too
    Is that possible ?
    Thanks in adavance.
     
  18. sf2

    sf2 MDL Novice

    Oct 10, 2009
    18
    1
    0
    I think it is 8 pin. There is a 8 pin chip in a socket by the SATA connectors looks like the name of the the manufacturer is "MDIC". Can't read the small lettring without a glass.
     
  19. sf2

    sf2 MDL Novice

    Oct 10, 2009
    18
    1
    0

    I just tried it with a flash drive formatted with FAT and nothing happened. Does the ROM file need a specific name?
     
  20. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,710
    1,596
    180