hp 6830s bios recovery help

Discussion in 'BIOS Mods' started by bosphor, Nov 19, 2012.

  1. bosphor

    bosphor MDL Novice

    Sep 23, 2010
    i flashed a bios for 6830s and now i can't install os. it's says "the bios in this system is not fully acpi compliant".
    I cannot flash original bios file with erompaq i get file write error.
    can someone can help me, how to flash the original bios.
    i cannot install or boot xp, vista or seven.

  2. sweep29

    sweep29 MDL Novice

    Dec 21, 2012
    Hi Bosphor
    I have the same laptop and i need to reinstall Windows BUT i cant get the Windows CD to boot.
    I cant get into the bios to check the boot start up sequence but I think the cd rom is not the first choice.
    I have even resorted to using a usb drive but again, its not recognized before the hard drive.
    The BIOS keeps asking for an admin password which I know i have never set before.
    My question to you is, do you have a master password to enable me to access thebios?
    I would very much appreciate if you could help me.
    BTW, I have tried removing the RTC Battery for several minutes (even overnight) but still no access.