HP A6200N BIOS Mod request - MCP61PM-HM

Discussion in 'BIOS Mods' started by M3T4LM4N222, Nov 11, 2009.

  1. M3T4LM4N222

    M3T4LM4N222 MDL Novice

    Nov 11, 2009
    1
    0
    0
    I would like to request a BIOS mod for the MCP61PM-HM board (Came from a HP A6200N) So I can overclock w/ it. Thanks :)
     
  2. kocoman

    kocoman MDL Senior Member

    May 16, 2007
    328
    4
    10
    #2 kocoman, Nov 11, 2009
    Last edited: Nov 14, 2009
    You can't overclock with the existing award bios, this forum is for SLIC 2.1 activation..

    be careful when you mod the bios, be sure you have a floppy drive (acient ones) ready, because when I did the ISA mod with MCP61, the bios checksum became bad. but my display still worked when it was in recovery, then I just use dos to restore the bios.

    The OEM7 method works. Yen sent me the pubkey/marker method but it didn't work and I originally lost the slic 2.0.. its stored in some hidden area that the flasher doesn't write to unless you use /f

    Its not that I don't want to help. i.e.: post my mod.

    but there is a few issue

    1) Permanent loss of HP logo
    2) Permanent loss of the 2.0 SLIC

    3) SPDIF not work
    4) Bad checksum when use ISA method. (Need legacy floppy to recover.. but strange my video card and USB wireless keyboard still work)


    5) Maybe slight different of motherboard.?, even though they are both narra3. No I do not have a camera to take photo.

    6) Yen's pubkey/marker method did not work for me. I end up using Award OEM7 with ACPITBL at END

    7) SPI BIOS reperts as 4M when READ, but 8M when write

    8) using /F will write the 0000 and end block. but no idea what the 0000 block contains. without /F they are skipped (need to explain a bit more later)

    9) Sometimes the flasher hamgs at please wait. Need to reboot and add or remove /F (or vice versa)

    If you don't mind the risk I can upload my working bios for you to try.

    My board is

    HP Pavilion Media Center m8330f Desktop PC series

    Motherboard Specifications, M2N68-LA (Narra3)
     
  3. spiderman_pink

    spiderman_pink MDL Member

    Jul 1, 2009
    138
    4
    10
    how did you manage to recover? i think i'm stuck in the same situation. the bios would load, show checksum defaulted, then hang on the a blank screen with blinking cursor. the keyboard wouldn't respond.

    i tried plugging in a floppy, created a dos boot up disk with the awadflash and original bios in it. but the system would not boot from the floppy =(