HP DV2000 Laptop Marker not updating for 2.1 Slic

Discussion in 'BIOS Mods' started by njdevsfan2487, Mar 21, 2010.

  1. njdevsfan2487

    njdevsfan2487 MDL Novice

    Aug 13, 2009
    15
    0
    0
  2. jradomsk

    jradomsk MDL Junior Member

    Oct 22, 2009
    53
    0
    0
    go to the bios setup, if it doesnt say that vista is the instaled OS you cant flash the slic table... You need to tag it first with the right dmi tool.... all the DV2x series use the same mobo... I had to do this just to reenable VISTA when I swapped out the mobo.. otherwise it wouldnt even flash the slic info using the stock bios
     
  3. RtOaNn

    RtOaNn MDL Novice

    Sep 2, 2009
    7
    0
    0
    This was what I did.

    Change the SKU using one of the DMI tool to "Comes preinstalled with a Vista OS".

    Then I used the SLIC 2.1 BIOS from this post. Followed the flashing instructions from Busykid508, using phlash tool.

    Finally used Windows 7 Loader to insert the certificate & CD Key.
     
  4. Harcroft

    Harcroft MDL Novice

    Jul 11, 2010
    1
    0
    0
    I'm having the exact same issue as njdevsfan2487 except with Busykid508's f39 (intel newest) bios. I install the slic 2.1 bios following Busykid508's instructions using all the switches he lists for phlash16. Then used the HP DMI tool HPBQ189 to change to Vista OS installed. Only the bios shows Windows XP only no matter what I do

    Can anyone offer any suggestions as to what else I can do to get the slic table to take?
     
  5. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    can any1 help me. i try and try but still no luck in moddinh dv2000 to slic2.1. i follow above suggestion on dmi tool but it said not for this platform. i try hpbi103 read slp, it said "asset utility ver 1.02 copyright 2006 HP read failed. errorcode=0x86. i even try hpbc228 and it said this utility is not used on this platform. please help
     
  6. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    Thank you. I use phlash161700 and it cmd commands and my dv2125nr finally a slic2.1. i do not need to use DMI Tool for changing non-vista to vista in the bios setup.
     
  7. kldpdas

    kldpdas MDL Member

    Oct 21, 2009
    209
    391
    10
    i am having the same problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. alberto_y

    alberto_y MDL Novice

    Jul 29, 2010
    4
    0
    0
    #8 alberto_y, Dec 8, 2010
    Last edited: Dec 8, 2010
    I have the same problem with an HP DV2008EA (AMD CPU).
    I downloaded HPBQ189.exe and execute it after the boot in DOS with a pendrive, pressed "G" and then selected "Vista OS" (there's "No definition for this system").
    But in the BIOS i've still "non-vista OS" in "preinstalled OS", therefore i've the same problem with SLIC TOOLKIT and activation needed.

    Any ideas?

    Thanks!;)

    EDIT: i've tried HPBI103.exe to enable SLIC, but i faced to "Read Failed ERRORCODE=0X86" error.

    EDIT2: SOLVED!!! Using "HP_Notebook_DMIFIT_2C10_Utility" finally i was able to modify preinstalled OS in "VISTA" (Windows 7 won't work) and now everything is OK!
     
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,381
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...