I can't install anything in Program Files (Win7 Ultimate x86)

Discussion in 'Windows 7' started by sylve, Apr 7, 2012.

  1. sylve

    sylve MDL Novice

    Apr 7, 2012
    2
    0
    0
    Hello. After a clean install of Windows also I installed Firefox, WinRar and McAfee. I used Daz loader to activate windows. After that I tried to install VLC but the program skipped some dll and exe files. I tried to install winamp but the setup stucked after short time. I installed those 2 programs in other folder on C: (ProgramData after I clicked show hidden files and folders). So, I cant install any program in Program Files. Is there a way to install in Program Files again? Thanks
     
  2. NCS

    NCS MDL Member

    Jun 24, 2010
    133
    28
    10
    probably Mcafee stopping u from installing ur programs..personaly I don't use any anti-virus stuff just for that reason
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    #3 PhaseDoubt, Apr 7, 2012
    Last edited: Apr 7, 2012
    The ProgramData folder is hidden for a reason and you're not really supposed to install programs there. Will doing so hurt anything? I got no idea; maybe you overwrote a file. I think you'd have been better served to leave hidden folders alone and maybe have created C:\ProgramFiles_1 or something like that to install into. But if you can't install anything into C:\ProgramFiles I'd suspect larger problems. What error messages are you getting and are you having other problems?

    Maybe McAfee is stopping you. Many program installers tell you to disable AV before you install. Maybe try uninstalling or disabling McAfee and see what happens. If that fails, and since you're so fresh into this install, I'd wipe the drive and start over. Not that it matters one whit, but I've never liked McAfee much preferring free Avast.

    If all else fails wiping and reinstalling may be your last resort.
     
  4. sylve

    sylve MDL Novice

    Apr 7, 2012
    2
    0
    0
    Thank you, NCS & PhaseDoubt.... Indeed, McAfee stop me installing new programs. :mad: I should have thought first of that... I disabled Acces Protection from McAfee VirusScan Console and... all is fine now. :biggrin: