I installed the update KB971033..

Discussion in 'Windows 7' started by thijs12, Mar 3, 2010.

  1. thijs12

    thijs12 MDL Novice

    Feb 19, 2010
    15
    0
    0
    So i read on these forums that i shouldnt have installed it, but i installed it like 2 weeks ago.
    I used the loader from Daz (i think that that is his name)..
    so is this a bad thing? that i installed this update?
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    Go to control panel/system are you still activated and did your background turn black with non-genuine notice?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. thijs12

    thijs12 MDL Novice

    Feb 19, 2010
    15
    0
    0
    im fine its still genuine, and still runs perfectly, so should i just leave it?
    but is it a bad thing though?
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    I say unless your background goes "this is not legit" you are ok dude
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. thijs12

    thijs12 MDL Novice

    Feb 19, 2010
    15
    0
    0
    #5 thijs12, Mar 3, 2010
    Last edited: Mar 3, 2010
    (OP)
    ok thank you, but 1 more thing. when i right click computer then go to properties, i can see that it is activated.
    but at the top it says: Your Windows Experience Index Needs To Be Refreshed. Can i just click refresh?
     
  6. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    Yea thats just to see how fast the slowest part of your computer is like my graphics is 3.0 so even though hardware or memory is 4 actually is only 3.0 cause lowest score matters
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. thijs12

    thijs12 MDL Novice

    Feb 19, 2010
    15
    0
    0
    Thanks a lot:D