IE 10 crashing when it starts

Discussion in 'Windows 7' started by RonAshman, Apr 16, 2013.

  1. RonAshman

    RonAshman MDL Novice

    Feb 18, 2010
    24
    0
    0
    Hi all,


    I have a problem with my sister's computer, which used to be mine like 5 years ago.
    DualCore Intel Pentium E2140, 1600 MHz, Gigabyte P4M900. 2,5 GB ram DDR2.
    I had screen resolution problems with a new monitor last year and a BIOS update fixed it right way, so it's updated.

    Fresh install of Windows 7 Ultimate x64, 4 days ago.
    As soon as I open IE 10 it crashes right away, no matter if the home page is set up or it's blank. And it will reopen and crash again in an endless loop until I close it.
    I read somewhere that it might be a problem with memory, and I kinda suspected that because I had some BSODs back then with WinXP. I ran Memtest86+ for 16 hours, 14 passes, and no errors were found.
    I even tried using just one of the memory modules (one is 2gb and other 512mb), and swapping the slots. Same error.

    I'm guessing some hardware issue or driver conflict? I really don't know.
    This is the same exact system I installed in my mom's PC 2 weeks ago and also mine like a year ago and we have the same apps and it's alright.
    My sister's PC barely has apps installed, just avast! antivirus, MS Office 2010, Adobe Reader and Java; nothing else.



    This is the event log:
    Problem signature:
    Problem event name:APPCRASH
    Application name:IEXPLORE.EXE
    Application version:10.0.9200.16537
    Application timestamp:512347f7
    Fault module name:KERNELBASE.dll
    Fault module version:6.1.7601.18015
    Fault module timestamp:50b83c8a
    Exception code:c0000002
    Exception offset:0000c41f
    OS version:6.1.7601.2.1.0.256.1
    Locale ID:11274
    Additional information 1:5e11
    Additional information 2:5e11f02802869116e02f153c75a38554
    Additional information 3:f7d8
    Additional information 4:f7d8d0188189ecba1c017341101f9631



    Does anyone have any suggestion? I don't know what I could try.
    Thanks a lot.
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,731
    1,955
    210
    Why install 32bit? Only 2.5GB Memory!! May you should use to try to install Windows 7 32bit and see than IE10 will works? Just use to install Windows and I#10, nothing else and see what will happens!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. parapher

    parapher MDL Senior Member

    Nov 6, 2012
    323
    248
    10
    It's very possible that this is one of the side-effects/bugs of the KB2670838 (which is one of 5 prerequisite updates needed for IE10 on Win7). I would suggest to go back to IE9 and uninstall KB2670838 and see if that fixes things.
     
  4. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,275
    1,864
    90
    In Internet options, on the Advanced tab, do you have a setting called ''Use software rendering instead of GPU rendering*''? If you check it and restart the computer, does IE load, then?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. RonAshman

    RonAshman MDL Novice

    Feb 18, 2010
    24
    0
    0
    THANK YOU CARLOS!

    It does work now.
    Thanks a lot dude :)