Install Maverick on Leopard 10.5.8?

Discussion in 'macOS' started by bseos, Nov 3, 2013.

  1. bseos

    bseos MDL Member

    Dec 5, 2007
    104
    21
    10
    Apple's requires you to have at least Snow Leopard 10.6 to be able to update to Maverick.

    Does anyone know of a method to get round this limitation and install Maverick directly?
    Without needing access to Snow Leopard to create a start up disk.
     
  2. bseos

    bseos MDL Member

    Dec 5, 2007
    104
    21
    10
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
  4. kevinpham

    kevinpham MDL Novice

    Oct 30, 2013
    2
    0
    0
    Good, Thanks bseos. i will install your guide.
     
  5. fosopip

    fosopip MDL Novice

    Feb 16, 2010
    5
    0
    0
    any joy? did you solve it