Insyde Bios GPU Brick (Will donate money to whoever helps solve)

Discussion in 'BIOS Mods' started by Jonathan St, Jul 29, 2020.

  1. Jonathan St

    Jonathan St MDL Novice

    Apr 27, 2020
    10
    1
    0
    Hey,

    I went full stupid earlier today and accidentally selected ''Auto'' in the Advanced \ Video config. \ Primary Display in the Insyde Bios, Auto is meant to disable the internal GPU in order to use a PCIe GPU, Problem is I don't have a PCIe GPU for this laptop nor the possibility to install one and what I meant to select was iGFX.

    Eversince I did that the laptop just boots on a black screen, here is what I tried:

    - Remove CMOS Battery, Laptop Battery & HDD
    - Did the WindowsKey+V trick to fully reset CMOS
    - Did a couple hard resets (pressing for 30+ seconds the power button while battery is removed)

    Here's the BIOS recovery attemps I've done:

    - Placed 01658.bin (current bios file) alone in a 1GB FAT Usb key, booted with the Windows key + B trick, didn't work, the USB Key didn't lit at all, nothing was read.

    - Downloaded the UEFI Bios Update package, installed it on Usb. Loaded the current bios on andy's phoenix tool to get the .DEC.bin & .SIG files, renamed them to 01658.bin & 01658.sig and placed them in the Current\New\Past folders in HP_TOOLS USB, did the WindowsKey + B trick (remove batt, disconnect AC, insert USB, hold Windows+B, wait 4 secs, connect AC, keep holding Windows+B, power up, wait. But the USB key never got read.

    It seems like the Laptop won't even boot the UEFI menu to attempt flashing the bios, the usb activity light hasn't lit up once during all these attempts, I repeated the same methods on 2 different usb keys, same outcome.

    Also I had bricked this bios before a year ago and had managed to successfully recover it with the last method mentionned, though now the laptop just feels like a total brick not responding to USB.

    I will gladly donate to whoever helps me find a solution for this.

    Here's the specs..

    Laptop : DV6-6197CA
    Current Bios Version: F.1B Insyde
    Current Bios : sp55068_donovan6000_microcode_update_20180807
     
  2. Raul Mario

    Raul Mario MDL Novice

    Mar 27, 2018
    49
    8
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Jonathan St

    Jonathan St MDL Novice

    Apr 27, 2020
    10
    1
    0
    Bump

    So nobody has any desire into trying to help me? I promise on my mother I will donate 50$ USD PayPal to whoever help me solve this issue, It's been 3 days and I am out of alternatives, If you prefer helping me privately just message me directly and the deal still stands. I know there are bios geniuses out there please help me out.
     
  4. Jonathan St

    Jonathan St MDL Novice

    Apr 27, 2020
    10
    1
    0
    bump

    Just a reminder 50$ Donation to whoever helps me with this.
     
  5. gabiz_ro

    gabiz_ro MDL Member

    Feb 2, 2010
    173
    12
    10
    #6 gabiz_ro, Aug 15, 2020
    Last edited: Aug 15, 2020
    Causes may be multiple.
    USB recovery stick is not OK
    Look for one with led activity to see if BIOS try to load from stick.

    Resulted bin and sig files are not OK

    When BIOS not bricked it may skip recovery and maybe you need to force somehow recovery.
    Keep pressing Win+B
    Did caps led start and keep flasing?

    Try to remember key sequence to enter bios,navigate to advanced video config and blindly change to igpu then save and exit.
    Your bios is modded? Since Advanced and video config I think is not available in normal bios.

    Also try to blindly reset config from bios setup menu.
    Check in manual what option are or if you can have access to other notebook (same type)
    Something like
    F10 (enter bios)
    Esc (may switch to exit tab)
    or
    Left (may switch from main tab to exit tab)
    or
    Few times Right (switch from Main to Advanced to Security to Boot To Exit tab)
    Now in Exit tab you may have some option like
    Save and exit
    Save
    Load setup defaults
    Ignore changes and exit

    So one key sequence may be
    F10 Esc Down Enter Enter
    or
    F10 Esc Down Enter Up Enter

    I remember one case in my bios modding my HP for switchable graphics I get switched graphics but lost backlight control but I was able to see something using power flashlight and switched back.

    Also you may try on external monitor via VGA or HDMI

    Also try other USB port for recovery
    Even I did recovery from USB port near charger socket,once I was unable to recovere from few tries,switced to other port and was OK
     
  6. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,802
    773
    60
    try to update the bios from windows
    same how connect to it remotely


    hopefully there a option to update it from Windows os it self

    GL
     
  7. shyokou

    shyokou MDL Novice

    Feb 13, 2012
    2
    0
    0
    Unable to find your DV6-6197CA model details at hp.com, but DV7 has both an External monitor port and an HDMI port. Have you tried to connect via those ports?

    You might also try to sync your fingers on DV6 blindly from those on DV7 visually, if they share similar bios UI ...

    At least, it might be easier to replace its HDD with a remote access ready OS ...