1. tri199219

    tri199219 MDL Novice

    Nov 26, 2018
    40
    0
    0
    I'm having problems activating windows 7 pro 64 and 32-bit after reinstall of windows 7 on toshiba satellite L305-S5915 which has the oem pkey and all correct info in the slic toolkit 3.2 for oem activation but still problem presist comes up with product activation failed with slmgr and with windows it says this key can not be used with windows using the oem windows 7 2.1 slp key for HP, Ive also tried Toshiba's key still not working... It activated the first time on windows 7 32-bit though but wont do it again. I used the bios that conghoaxa1 posted for slic 2.1 on L305-S5944 which works on this model too! bios ver. 2.20 insyde bios mod on mine I've tried multipile certs and diffrent slp keys but still no luck. I just don't understand it. If someone needs me to upload anything let me know and I will. Wanting to update to windows 10 and need to activate to do it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    98
    11
    0
  3. mahdi hellal

    mahdi hellal MDL Novice

    Jun 24, 2019
    18
    0
    0
    nobody can help us
    best regards
     
  4. libbi

    libbi MDL Novice

    Mar 23, 2011
    8
    0
    0
    All right! Win10pro has been activated.
     
  5. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390
    Win10 pro ? via an upgrade ?

    SLIC 2.3 : Server 2012 R2, Server 2012, Win 7 and Server 2008 R2, Vista and Server 2008 (all OEM SLP).
     
  6. mahdi hellal

    mahdi hellal MDL Novice

    Jun 24, 2019
    18
    0
    0
  7. mahdi hellal

    mahdi hellal MDL Novice

    Jun 24, 2019
    18
    0
    0
     
  8. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390
    try upgrade from 1.13 to lower 2.1x version first (e.g., 2.10) with this method
     
  9. mahdi hellal

    mahdi hellal MDL Novice

    Jun 24, 2019
    18
    0
    0
    hello


    I have done this in platform I change and save when I flash I have the same problem not working because when I flash the bios from windows it check the bios version in my laptop
     
  10. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390