Intel DQ965GF blank BIOS ID

Discussion in 'BIOS Mods' started by gabris[LT], May 9, 2012.

  1. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    #1 gabris[LT], May 9, 2012
    Last edited: May 13, 2012
    Hello, I have an OEM Intel mobo(DQ965GF, AA D41676-400), I have updated BIOS few years ago(I don't remeber to which version) and few weeks ago tried to update to newest version, downloaded updater for OS (I'm running XP Pro SP3 x86), tried to flash, got that my mobo is not supported... then I checked BIOS version in BIOS setup, I got:

    http://img225.imageshack.us/img225/6987/pict0168j.jpg

    tried to do a recovery flash from USB pen drive got:

    http://img204.imageshack.us/img204/4724/pict0169q.jpg

    How I did recovery flash - CMOS reset(removed batt for 5mins)->Jumper set to recovery->insert pen drive and disconnected all other peripherical devices except keyboard and monitor-> powered on machine and waited for screen to show up (~7mins).


    Thinking on a way to flash BIOS without checking its ID, are there any ways?


    also can't find BIOS chip on mobo... only 8pin chip in DIP package...

    I have made BIOS dump, I can upload it if needed.


    I have hot air soldering station and EEPROM burner, so more advanced instructions are welcome :D



    Hope that someone can help me with this prob...

    EDIT: BIOS type - Insyde.
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,025
    180
    #2 redroad, May 9, 2012
    Last edited: May 9, 2012
    because of the AMT , and TPM present on this board flashing the bios any other way than what you have tried without taking into account the TPM is more than risky it is disaster waiting to happen because they are linked.

    read this PDF and install the drivers and approach it from within the OS.

    http://www.google.com/url?sa=t&rct=j&q=amt why is the bios id not visible&source=web&cd=74&ved=0CFwQFjADOEY&url=ftp%3A%2F%2Fdownload.svoa.co.th%2FDrivers%2FSVOA_PC%2FComputer%2FPegatron%2FIPMEL-Q5%2FXP%2F5.MEI ( Q5 )%2FLMS_SOL_IS%2FIntel(R)_IMSS_User_Guide.pdf&ei=Ae6qT_aZKMWT6gGm6P2XDQ&usg=AFQjCNH38NE3dxe7GjQqMpDonhGKxjwGKA&cad=rja
     
  3. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    #3 gabris[LT], May 9, 2012
    Last edited: May 9, 2012
    (OP)
    TPM is disabled.
    and I can't launch Manageability Developer toolkit, windows gives me error screens...
     
  4. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,025
    180
    Read the PDF. The tpm regardless if disabled still stores a certain amount of info on the bios chip to link it.

    The way I would approach it at this point is to fully install the tpm and amt and try to make changes from os side at least to get bios ID

    or

    just go for the method below on the slic 2.1 mod because that method is not an actual bios mod

    http://forums.mydigitallife.net/threads/8249-Intel-EFI-(Bios)-Mod-for-Slic-2-1?p=565825&viewfull=1#post565825
     
  5. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    #5 gabris[LT], May 10, 2012
    Last edited: May 10, 2012
    (OP)
    tried that method, in few mins I'll check... I think its bios problem not AMT, TPM and so on.