Intel Mother board help needed

Discussion in 'PC Hardware' started by hitendra, Mar 13, 2009.

  1. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    Hi all
    I have intel motherboard D845GVSR. it only displayd Intel mother board logo on booting and nothing.
    I have tried to solve the problem by updating bios through floppy and CD but cant succeed.
    I have chacked RAM and processor they are doing well on other board. pleas suggest the solution.
    Thanks in advance.
    Hitendra
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    492
    180
    Disconnect all but boot drive and restart. You should only have proc., ram, video, and boot drive. All other cards and accessories D/C...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    I did the same after disconnecting all peripherals except processor Floppy drive and power supply.
    Floppy drive led lit continously for more then half an hour but could not succeed.
     
  4. ade

    ade MDL Novice

    Feb 21, 2009
    3
    0
    0
    intel motherboard

    HI If your pc seems to be hanging on the post screen ie. intell logo this can offen be caused by faulty USB ports. Check USB on mother board for damage, and make sure the USB cables to the front USB ports are disconnected from the mother board..Hope this helps..

    Yours Ade..
     
  5. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    No USB connection on the board except inbuilt back pannel and its hang before or during POST. I have checked USB ports for damage but they seems OK.
     
  6. techy

    techy MDL Novice

    Mar 10, 2009
    49
    0
    0
    heating

    i would like to suggest to you that please check the system tempature ( CPU heat ), it might be problem for that and also try to change the RAM also.
     
  7. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    CPU tempreture is OK. I also replace RAM but still the problem persisted.