It appear weird after I set Screen Resolution to 1920 x 1080

Discussion in 'Windows 7' started by skydutch, Jun 7, 2010.

  1. skydutch

    skydutch MDL Novice

    Aug 28, 2008
    15
    0
    0
    #1 skydutch, Jun 7, 2010
    Last edited: Jun 7, 2010
    I am using Windows 7 Ultimate x64 with monitor Dell 2407WFP-HC

    I usually set my Screen Resolution to highest @ 1920 x 1200 (recommended).
    It has no problem at all (like in the picture below).


    i263.photobucket.com/albums/ii139/hangingout_album/space_no.jpg


    But sometime I wanted to set my Screen Resolution to 1920 x 1080.
    It appear weird after I set to 1920 x 1080 (there are black space in the top and the bottom like the picture below). Normally it will full (no black space) if I use Vista Ultimate x64 or XP x86.


    i263.photobucket.com/albums/ii139/hangingout_album/space.jpg


    My question is why it appear weird and how to fix this ?

    *PS. I have no problem at all with Vista Ultimate x64 and XP x86.


    Thanks in advance
     
  2. Smorgan

    Smorgan Glitcher

    Mar 25, 2010
    1,854
    1,034
    60
    #2 Smorgan, Jun 7, 2010
    Last edited: Jun 7, 2010
    What your seeing is the aspect ratio for the movie most of the time its set to 2.30 to 2.40.
    Pretty much it means that its not set to the screen you can see it on which is 1.78 or 16:9 I believe so it has to be shrunk to fit.
    Hence the bars sorry it happens in blu-ray movies as well but once you see a move in 1.78 the ratio it shouldn't be a problem...
    I believe avatar was set to that...

    Also it really doesn't matter what resolution you set it to it will just shrink to fit anyway so go ahead put it to 1920 by 1200...
    PS this ain't exactly a movie forum but that should answer your question lol...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. skydutch

    skydutch MDL Novice

    Aug 28, 2008
    15
    0
    0
    I am sorry. My question may confuse ! .
    I have edited my question already. (please just forget about the movie).

    Thanks in advance
     
  4. Smorgan

    Smorgan Glitcher

    Mar 25, 2010
    1,854
    1,034
    60
    My bad try adjusting the resolution manually by changing the monitor settings physically by the buttons on it...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Bluescreen

    Bluescreen MDL Senior Member

    Jul 16, 2009
    283
    32
    10
    If by chance you have have a Nvidia Graphic card, just open Nvidia settings, then into "select a task" choose "Change resolution" then on the right pane you should see your current display values.
    Just below use the button labeled "Add Resolutions" and put a custon one if your is not listed. ie 1920x1080.
    Click apply , and go back to the left pane to "Desktop size and position" menu. From the right pane use the check box "Use Nvidia Scaling" , cllick apply and you are done. :)

    I have had a similar issue on an Asus Flat panel. Works fine now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. skydutch

    skydutch MDL Novice

    Aug 28, 2008
    15
    0
    0
    I am using ATI HD 2600 XT 256MB GDDR4.
    Thank You