Keyboard repeat speed bug.

Discussion in 'Windows 7' started by stimey, Jul 26, 2009.

  1. stimey

    stimey MDL Member

    Apr 21, 2008
    169
    5
    10
    Anyone else has the keyboard repeat speed/delay (when you press one key for a while) being very slow at times, like 1 character per second ? The only way for me to fix this is going to keyboard settings, drag it back a few steps, click apply, then drag it to fastest and again and click apply again. It only happens every now and then. Very annoying when you need to backspace a bunch of letters.
     
  2. DKnight2066

    DKnight2066 MDL Junior Member

    Jul 19, 2009
    54
    0
    0
    I have the same problem using Win7 in VMware, only my experience is backwards:

    At random, the keyboard repeat delay will reset to the fastest slider setting possible, making then the quickest keystroke give me 5x of whatever key I hit.
    All is normal when I manually reset the slider myself, but having to do this at random is very annoying.

    I am slightly behind in upgrading my VMware, so that may lead to such issues. At present my version does not have an "official" setting to install Win7 under. I used Vista x64 and installed without issues. I'll upgrade sometime in the future and test things out more.

    TY for the post. I thought it was just something wonky on my end. :)

    --DKnight
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DummyPLUG

    DummyPLUG MDL Novice

    May 31, 2008
    43
    10
    0
    no problem here... emm.. I am using a logitech keyboard. anyway, did you try disable filter keys? may be it enable by accident
     
  4. stimey

    stimey MDL Member

    Apr 21, 2008
    169
    5
    10
    I've had the same issue in Vista. It happens very rarely though. I'm using a laptop btw, can't really put in a new keyboard to test, and using an usb keyboard will take too long as the problem only happens once a week max. Just wondering if anyone else has it ;)
     
  5. izh34

    izh34 MDL Member

    Mar 12, 2009
    119
    0
    10
    I too. But this is quite different as when right clik on 'My Computer' icon it takes more than 30 second to show up. Any ideas this is a bug?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...