laptop wont start 2nd time !HELP!

Discussion in 'PC Hardware' started by klykan, Jun 30, 2017.

  1. klykan

    klykan MDL Novice

    Jun 10, 2017
    3
    0
    0
    Ive got a Hp compaq 6910p that starts and works fine the first time. But after being shut down it wont start again.
    Ive figured out ill have to remove the battery and charging cable and then replug. then it starts just fine one time again. and the next time i shut it down i have the same problem again.
    Ive allso run it completly without battery, that does not help either.
    Can anyone tell me what the problem is please?
     
  2. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,507
    505
    120
    Please, check you charger(adapter) if the cable are broken and got bridged. Test with other recommended charger(adapter) that is good. After that do a reset the system by holding down the power button for a minute or thereabout - that is after removing the battery and disconnecting it from the charger(adapter). Reconnect the battery or charge and try to power it on.
     
  3. klykan

    klykan MDL Novice

    Jun 10, 2017
    3
    0
    0
    Ive tested what you said and that does not help. i recently discovered that when power cable or battery (any power source) is put into the laptop, one of the volume lights goes on. either volume up or down/ high volume/low... what it now actually is? My first thougt, is it normal that these lights LIGHT when laptop is turned of.
    Excuse my english :p
     
  4. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,471
    1,340
    90
    What operating system are you using, and how are you shutting down this laptop (I know that sounds lame but I havta ask)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. klykan

    klykan MDL Novice

    Jun 10, 2017
    3
    0
    0
    Finally i solved it! Or i hope so.
    It may have been some bug in bios settings. i reseted bios completly and the problem seems to be gone.
     
  6. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,507
    505
    120
    Okay. That would require technical person to fix it. It is a hardware problem though, possibly the volume control switches are stiffened or they have gone bad all together. It could be that the control switch cable is having issue or the logical board. Above all, it really needs to be opened and checked for the culprits.