[LEAK] [DISCUSSION] Windows 10 Build 10134

Discussion in 'Windows 10' started by develpoingexpert, Jun 5, 2015.

Thread Status:
Not open for further replies.
  1. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    7,041
    2,140
    240
    For me the 10130 clean install, with a few June Updates installed, works fine now, no problems. Also that Explorer Error is gone now and system switch down and/or restarts with no error and/or problem!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. tullu

    tullu MDL Novice

    Aug 11, 2014
    1
    0
    0
    135 is working fine no any problem
     
  3. whwebsolutions

    whwebsolutions MDL Junior Member

    Jun 1, 2015
    87
    0
    0
    That shutdown/restart error, is it only on upgraded systems or does it also occur on clean installs?
     
  4. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    858
    72
    30
    both, it's a bug
     
  5. whwebsolutions

    whwebsolutions MDL Junior Member

    Jun 1, 2015
    87
    0
    0
    Is it also in the 10135 build clean install as well? If this is a bug that has been in so many builds, why has MS not fixed it yet (I would say this is a pretty big bug to fix if you already have a GA date set)?

     
  6. victorios

    victorios MDL Member

    Oct 26, 2012
    249
    19
    10
    Microsoft will enter tomorrow in the final phase of development of Windows 10 then there will be an RTM escrow.

    On June 25 there will be a vote on the final assembly number of windows 10
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,346
    340
    Thread closed.

    :)