Lenovo Recovery Experiences

Discussion in 'Windows Vista' started by Komtur, Feb 24, 2009.

  1. Komtur

    Komtur MDL Novice

    Feb 20, 2009
    4
    0
    0
    #1 Komtur, Feb 24, 2009
    Last edited by a moderator: May 23, 2017
    Hallo everyone,

    I want to share my experiences with flashing an Lenovo S10e.
    I tried to flash an bios to the S10e and it failed. So I tried to recover it with the Phoenix-Crisis-Recovery. Many tries with USB-Flash-Devices as mentioned here http://forums.mydigitallife.net/threads/2105 . BUT I had to use the keys FN+R to start the recovery procedure and a USB-Floppy, but after a few minutes "peeping" it stoped with a strange noise and nothing happened after. So I turned the S10e off. I retried again and again. And some things I experienced:

    1. The Bios Recovery procedure startes with AND without Battery (always with Power Adapter; without Power Adapter and with Battery it turned off self)

    2. The S10e does no care about the AUTOEXEC.BAT!!

    3. The S10e ONLY startes the procedure with the PHLASH16.EXE with 73,8KB!!

    4. The Bios File from the Lenovo Website runs really longer than an modded one while flashing procedure, but both crash.

    5. I think the best DOS file for the S10e is the MINIDOS.SYS (command.com and Kernel.sys do not work (i think)).

    But at least the Recovery did no result!

    thanks for your time...;)...

    Feedbacks are welcome. ;)