Lenovo Thinkstation E31 Full speed Fan after Bios update

Discussion in 'BIOS Mods' started by cetipabo2, Apr 18, 2015.

  1. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    199
    41
    10
    #1 cetipabo2, Apr 18, 2015
    Last edited: Apr 18, 2015
    Hello !
    a few days ago i ran the lenovo system update tool and found that the bios could be updated. so i accepted and continued the download and installation.
    When the PC restarted, bios was automaticaly flashed from the setup and the PC restarted again, so everything was normal up to here. After that the PC rebooted and the Front fan went from probably 300rpm to 3000rpm !! it's like a turbo jet now and you can't work 2 minutes with that sound...
    so i went back to lenovo support page and downloaded an older bios and flashed it manualy with a bootable usb key, unfortunately it didn't change anything.

    Actualy i removed the fan connector but i would like to go back to the normal situation. i subscribed to the lenovo community forum and posted my problem but got no answer...

    In the Bios, there is no place to select the Fan speed so i'm lost...i found in the lenovo forum that some people had similar problem (with another model) and fixed it with a Bios reset. i followed the process but it didn't work, i think the process is different depending on the model. They say at the end of the process when you go back to the setup, the date and time should be reseted and you have to set the date/time again else it didn't work, in my case the date/time is still correct ! even when i remove the battery...

    on the motherboard there is a thermal sensor cable, i tried to remove it and immediatly the CPU fan speed increased, i replaced it and the CPU fan speed went back to normal. So i think the problem is not here...
    There are 3 FANS in the case, on the CPU, a Rear fan and a Front fan, only the Front fan is constantly running at full speed since i switch the power on.

    i followed this procedure to reset the bios:
    http://support.lenovo.com/us/en/documents/migr-52235

    unfortunately when i finish the process the Date and time is still correct ???
    At step 16 when i connect the power cable the PC starts immediatly, i don't have to push the start button as mentioned at step 17.



    What can i do ??

    PS:
    here is the Bios download page:
    http://support.lenovo.com/us/en/pro...kstations/thinkstation-e31/downloads/DS029265