Little bug! Try this one :)

Discussion in 'Windows 7' started by hellcry, Aug 17, 2009.

  1. hellcry

    hellcry MDL Novice

    Aug 17, 2009
    37
    2
    0
    Any other brilliant ideas ? I am open to anything :)
     
  2. qu4ker

    qu4ker MDL Novice

    Nov 25, 2008
    2
    0
    0
    This happened to me also. If you press CTRL+ALT+DEL and then ESC key you can see the desktop normally.

    I set a black jpg as wallpaper :p
     
  3. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,233
    1,808
    90
    maybe it's because the resolution of the solic colour is to low. There is no reason to put high-res solid collor backgrounds in windows, so MS may have used like a 1 x 1 image.

    Or it could be that solid collor backgrounds have an other extension, like bmp instead of jpg...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MJP

    MJP MDL Novice

    Nov 21, 2009
    2
    0
    0
    Not sure what you're wanting, wasn't (isn't) it just a little bug when using a solid colour background and Aero. As has been said before if you're using Aero and want a solid colour background just use a solid colour background image, that's what I did, sorted.
     
  5. Pliskin

    Pliskin MDL Member

    Jul 30, 2009
    105
    0
    10
    #25 Pliskin, Nov 21, 2009
    Last edited: Nov 21, 2009

    Could be, beause that "Custom"-made don´t increase the delay on welcome screen for me ... (simply made a 1280x800 .jpg picture with solidcolor)

    The "build-in" backgrounds with solidcolour are causing this error to me ... strange ^^
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. hellcry

    hellcry MDL Novice

    Aug 17, 2009
    37
    2
    0
    I think the hole point in this post is to figure why is that happening when wasn't supposed to happen!
     
  7. hellcry

    hellcry MDL Novice

    Aug 17, 2009
    37
    2
    0
    Fix added check first post!