Loader doesn't always load or closes after xx minutes by itself

Discussion in 'Windows 7' started by videobruce, Feb 1, 2014.

  1. videobruce

    videobruce MDL Junior Member

    Feb 16, 2013
    51
    2
    0
    Using V2.2.1 on W7 sp1, every so often (never kept track how often) I get the not genuine message in the lower right corner of the desktop. When I open Computer Properties after around 5 seconds it changes from not activate to activated and that desktop message goes away.

    Any idea what is going on?

    Where exactly does this program (loader) reside?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,308
    1,889
    90
    Windows Loader is a bootloader, called before the Windows one. It's doing its magic outside Windows, there is no Loader process while Windows is running.

    Please post into the main Windows Loader thread, thanks. Include an MGADiag report.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,438
    66,419
    300
    Sounds like the software protection service might not be set to automatic delayed start. That or the OS isn't in a clean state and other activation tools have been used prior to the loader.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. videobruce

    videobruce MDL Junior Member

    Feb 16, 2013
    51
    2
    0
    I have that purposely disabled. Win7 has enough crap running as it is. What does that have to do with this "loader"? This isn't a M$ service? :confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    loader runs before windows is ever running it has no service in windows at all.
     
  6. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,308
    1,889
    90
    Software Protection Service is required to keep Genuine status consistently and continuously. Disabling it will reveal exactly the issues you have.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. videobruce

    videobruce MDL Junior Member

    Feb 16, 2013
    51
    2
    0
    I checked and it was set to "Manual", not disabled. More crap running. :mad: Has anyone looked at this service and see if this can be 'fooled' or bypassed?
    Thanks. I can't believe the number of processes that have to run that I don't use. Scheduler is the best example. I don't and never did "schedule" anything. It never had to run before.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,308
    1,889
    90
    Software Protection Service must be on Auto-Delayed start. It will do the license check and then suspend itself.

    You might not be using the Scheduler, but the OS does, intensively (Software Protection Service included). Note that various software does make use of it, too, for getting around UAC prompts at Startup.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. mackrack5

    mackrack5 MDL Novice

    Aug 27, 2010
    37
    8
    0
    Service Name:Software Protection
    Description
    Enables the download, installation and enforcement of digital licenses for Windows and Windows applications. If the service is disabled, the operating system and licensed applications may run in a notification mode. It is strongly recommended that you not disable the Software Protection service

    keeping it in manual mode=Problem you are Facing.
    So keep it as delayed start or automatic.
     
  10. videobruce

    videobruce MDL Junior Member

    Feb 16, 2013
    51
    2
    0
    Points taken. Thanks for the detailed info.

    It's too bad I can't find detailed info as good as this for issues with RT7 Lite. :mad:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. mackrack5

    mackrack5 MDL Novice

    Aug 27, 2010
    37
    8
    0
    Yes i Always fetch this problem ,but i never use r7LITE for final image,i always correct wrong setting in audit mode.Not only Software Protection but other 4 to five services behave wired after r7Lite service settings(Safe).