LogonUI.exe error AND Windows 7 Loader Unsupported Partition Table

Discussion in 'Windows 7' started by Technotard, May 10, 2014.

  1. Technotard

    Technotard MDL Novice

    May 10, 2014
    7
    1
    0
    #1 Technotard, May 10, 2014
    Last edited by a moderator: Apr 20, 2017
    I bought my machine on the Canadian equivalent of Craig's List. The seller advertized a clean install of windows 7. It turns out to be win 7 ultimate.

    I transferred my files from my old XP machine to the new one using the transfer wizard via ethernet cable. (Not sure that's relevant or not)

    Whenever I log on or off (boot/reboot) I get the error LogonUI.exe No Disk Please Insert a disk into drive \device\harddisk1\DR1

    I've also been trying to use Windows Loader 2.2.2 and getting the error "unsupported partition table"

    Looking at the thread titled "46620-Windows-7-loader-issue-unsupported-partition-table-4" (which I can't link because this is my first post) my problem seems to be similar, but I'm too much of a noob to know the difference between UEFI mode and MBR. I checked my boot menu and the bios options. It was set to "UEFI and Legacy" but when I changed it to "Legacy" my machine wouldn't boot, it hung on the flashing cursor.

    I think my LogonUI error and the unsupported partition error are related which is why I'm posting 2 problems at the same time. Any help I can get would be appreciated.

    Here's my MGADiag.
    Code:
      
    Diagnostic Report (1.9.0027.0):-----------------------------------------
    Windows Validation Data-->
    
    
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-F3HRC-YJYVB-P6TR4
    Windows Product Key Hash: Jetr2IxNYLs1lqp1t6jK3VM8e1Y=
    Windows Product ID: 00426-OEM-8992662-00356
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {6FF7622E-3B7A-4980-9BCD-922291AC1C08}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.130828-1532
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    
    File Scan Data-->
    
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6FF7622E-3B7A-4980-9BCD-922291AC1C08}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P6TR4</PKey><PID>00426-OEM-8992662-00356</PID><PIDType>2</PIDType><SID>S-1-5-21-2586333687-1441182102-2723401560</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F5</Version><SMBIOSVersion major="2" minor="7"/><Date>20130806000000.000000+000</Date></BIOS><HWID>525C3807018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    
    Spsys.log Content: 0x80070002
    
    
    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600356-02-1033-7601.0000-1292014
    Installation ID: 021946075155318743077883463406950396141784458905924660
    Processor Certificate URL: ://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: ://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: ://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: ://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: P6TR4
    License Status: Initial grace period
    Time remaining: 6840 minute(s) (4 day(s))
    Remaining Windows rearm count: 4
    Trusted time: 5/10/2014 10:48:03 AM
    
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 4:14:2014 11:16
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    
    
    HWID Data-->
    HWID Hash Current: MAAAAAEABAABAAEAAAABAAAAAQABAAEA6GHERljJVPLc39wVEDNu+OhVfrf0pG51
    
    
    OEM Activation 1.0 Data-->
    N/A
    
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            ALASKA        A M I
      FACP            ALASKA        A M I
      HPET            ALASKA        A M I
      MCFG            ALASKA        A M I
      FPDT            ALASKA        A M I
      BGRT            ALASKA        A M I
      SSDT            AMD           POWERNOW
    
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,460
    66,499
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Daz very likely has your answers; the only way to get a truly clean installation is to do it yourself. One of the best forums to learn how to do that, as well as solve Windows 7 puzzles and riddles (aka problems and issues) is right here. The stickies section has an enormous amount of good and useful information.
     
  4. Technotard

    Technotard MDL Novice

    May 10, 2014
    7
    1
    0
    Thanks for the responses! I just added my diagnostic info up top.

    Is the only solution a reformatting of the HD? I've been running as is for a few weeks. I'd rather not have to copy all my files, install programs etc. over again. What's the significance of eliminating partitions? (I try to keep Windows on its own partition and files, programs etc on another one.)

    Thanks again for the help. I'm finding these forums very useful!
     
  5. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,065
    20,288
    340
    You bought a pc from somebody who claimed it having a 'clean' install of Windows 7. It's shipped with an OEM:SLP key without having a SLIC table in BIOS :g:. Did you pay money for the OS or was it a 'free' addition :cool2:?

    In such a dubious scenario i would recommend to follow Daz' advice.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,460
    66,499
    300
    If any of the EFI/GPT stuff remains then the loader still won't work.

    I'd recommend a clean install simply because of the suspicious LogonUI.exe error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    #8 PhaseDoubt, May 11, 2014
    Last edited: May 11, 2014
    Your problem's root cause is the flawed OS. It's your choice, either keep a flawed OS or install a non flawed one. Could you possibly "unflaw" your current OS? Maybe, but how much time are you willing to devote to that attempt? I've learned over the years, sometimes you have to stop beating a dead horse and just get another one. Either way, you're going to have to spend time fixing your problem. Spend that time on something you know will work and not something you hope will eventually work.
     
  8. Technotard

    Technotard MDL Novice

    May 10, 2014
    7
    1
    0
    #9 Technotard, Jun 4, 2014
    Last edited: Jun 4, 2014
    (OP)
    I followed the very helpful guide on these forums for installing Windows 7 from a DVD. I chose a custom install and told it to format the hard drive. The install continued fine. I grabbed Daz' installer off a USB drive, copied it to the C:, unzipped it and ran it. I got the same error as before: unsupported partition table.

    Any advice? I'm going to check to make sure I didn't boot using UEFI with the DVD drive. (For some reason the windows tool wouldn't make a bootable USB- it failed at 99% three times.)

    Thanks again for all your help. These forums are great! I appreciate the fact that so many experts are able to write posts understandable to noobs without sounding condescending. :)

    Second Update: Apparently, when you want to format the HD when doing a fresh install, it is important to also delete the small system partitions created by previous Windows installs! Live and learn...

    Problem solved! Did a full reinstall, remembering to set the Bios to legacy and deleting the old system partitions. Daz' loader worked too. Thanks a ton!
     
  9. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,460
    66,499
    300
    Yes. All partitions must be removed so that you've got one big block of unallocated space. If you're then booted in a non-UEFI mode it should install Windows in a way in which the loader supports.

    There are other options such as a BIOS mod, WindSLIC UEFI or if you install Windows 7 Pro instead of Ultimate then you could also use KMS activation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...