LTSC Won't Play Resident Evil 2 Remake

Discussion in 'Windows 10' started by Pearj, Aug 2, 2019.

  1. tnx

    tnx MDL Expert

    Sep 2, 2008
    1,634
    239
    60
  2. tnx

    tnx MDL Expert

    Sep 2, 2008
    1,634
    239
    60
    I have tested this on a fresh install of Win 10 LTSC 2019 and a fresh install of Resi 2 (Codex)

    To get Resi to run I downloaded and installed
    Along with
    Resi 2 installed and ran

    Hope this helps.
     
  3. Pearj

    Pearj MDL Novice

    Aug 4, 2017
    21
    4
    0
    #23 Pearj, Aug 3, 2019
    Last edited: Aug 3, 2019
    (OP)
    Yep - latest GPU driver. I've looked at the "Event Viewer", but I don't know how to use the stupid f^#&ing thing - it's a whole lot easier to tail -f /var/log/file.log.

    This is a Tongfang laptop, the MB is generic - but I saw the issue with Asus boards, so I looked for "Nahimic". There's nothing in Task Manager; I even scanned the system for *filename*.


    The DirectX installer I got was from the MS site.

    I just did a search for "DirectX offline installer", found it on MS site, and was able to install it - that's the first time it's worked to install DirectX (it was already installed at the latest version though - but maybe this one has a file the other was missing). Now I'm gonna try the game...

    WELL WHAT D'YA KNOW - THE GAME WORKS!!!!




    I saw that trick about having to use the controler, so I plugged in our old PS4 controler to no avail. ..However, I can confirm RE2 Remake (fitgirl repack) works on LTSC - you may need to get the DirectX offline installer.


    I already had Visual C++ Redistributable for Visual Studio 2015 installed, and the DirectX web installer wouldn't install. "dxdiag" showed that I had the latest DirectX anyway - but - I think there was a piece of it missing because when I installed the offline installer, it worked to install DirectX......and now the game works.

    -----

    I may still have issues with the game, we'll have to see. I don't want to fire the game up completely until the wife gets back. (eg: They say there's an issue with cut-scenes - but I'm pretty sure that's a known issue.)

    I intend on re-compiling LTSC and leaving it in it's stock configuration.. Like I said, all I really removed was IE and a few other minor things (like phone and fax stuff? - I don't remember them now). I did that intentionally so that I wouldn't have problems with missing stuff.

    Apparently I knicked DirectX when I was chopping away, and the offline installer fixed it!


    Anywhoo - I'll post again if there are more problems..

    THANK YOU vuze4u !!! (and all other helpful people!)

     
  4. ziGi

    ziGi MDL Novice

    Sep 5, 2019
    1
    0
    0
    #25 ziGi, Sep 5, 2019
    Last edited: Sep 5, 2019
    Well maybe that fixed it for you or maybe it didn't, but let me tell you guys, I have wasted so many hours on TS-ing problem with game not starting, that it hurts. I have finally discovered that simply HyperV services running, caused the game not to start! ( VT-x feature to be correct, having it enabled in BIOS wont load the game.)

    I see lot of peole have this issue but looks like nobody figured it out by now.

    I bet this has to have something with Denuvo DRM protection, since either they or the guys who crack it use virtual instances.