Make Classic Shell "Computer" work with right-click

Discussion in 'Windows 8' started by roirraW "edor" ehT, Jun 23, 2012.

  1. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    215
    30
    Classic Shell is great (I'm using the SevenVG skin), but the only issue I had with it is that by default, right-clicking "Computer" in Classic Shell's Start Menu doesn't do anything, so I can't choose Properties or Manage easily. My initial solution up to now was to add the Desktop toolbar to my task bar (just to the right of the Start Menu), which I used to do anyway. I could right-click Computer there just fine.

    Today I finally played with the configuration of Classic Shell, and just in case anyone else was lazy like me and didn't look for a solution to this oversight, all you have to do is, with Classic Shell running:

    1. Right-click on the Start Menu icon in the task bar and choose Settings.

    2. Click the ratio button for "All Settings".

    3. Select the tab for "Customize Start Menu".

    4. Scroll down if you have to and find "Computer".

    5. Right-click on "Computer" and choose "Edit Item".

    6. Copy and paste the contents from the first field "Command" into the second field "Link".

    That's it! Now you can right-click on "Computer" as normal.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...