MBR Regenerator - The Professional Windows Fix Tool

Discussion in 'MDL Projects and Applications' started by Josh Cell, Jan 15, 2011.

  1. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    I sent it by PM.

    wow, there are a lot of warnings and many steps in the process.
    Ok, maybe I will try that tomorrow if nothing easier comes up. :)
     
  2. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,103
    270
    Josh your kidding right...lol

    Cause the regulars are gonna tear you up if your actually using 3 solutions :shisha: at same time

    No wonder you did MBR regen :eek:...lol
     
  4. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    Is there no method to restore to the correct certs? Or should MBR Regenerator have done it?
     
  5. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,103
    270
    If you have Daz loader question ask in his support and chat thread

    If indeed you have slic 2.1 without loader installed then Daz loader will automatically install those for you or you can do it manually with the win 7 repo info
     
  6. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    :biggrin:
    Ha, the new day began and it still says 3 days.
    So hopefully there is no need to correct anything. It just gives the wrong info in the system properties.
    To be sure I will check that Friday again.
     
  7. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    :SmallAwesomeSmiley: Yeah, I'm a MBR destroyer :SmallAwesomeSmiley:

    Download Windows loader, run it and click uninstall, Windows Loader will remove the installed cert
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    Windows loader did not help. Its the same. But I hope that the three days are not counting down. Will check Friday.
     
  9. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    Yeah, ok. I will do so now.
    Unfortunately the amount of days has now reduced from 3 to 2.

    Does the windows cd in the repository already have SP1 included?
     
  10. xyzzyx

    xyzzyx MDL Novice

    Mar 23, 2011
    12
    0
    0
    Forget the question.
    I have an activated Windows 7 now. :biggrin:
    Because nothing worked, I restored an image from Tuesday, restored WAT and updated the BIOS with a modded BIOS that supports SLIC. And then the Windows Loader was able to activate it (although I had to use bootsect because otherwise it would not boot).
    Thanks for all your help.
     
  11. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,753
    16,134
    340
    Noop.... its the RTMed one....

    Just for info... ;)
     
  12. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    Thanks for reporting, I'll be fixing the problems with the validation RemoveWAT / HAL7600 installed, wait ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    v2.1 realeased!

    - Added some commands that will correct problems with permissions on files in the SYSTEM32\WAT & SYSTEM32, which prevent the validation of removewat installed
    - Correction of wat services is added
    - Fixed test mode nag on system reboots
    - Fixed some validation errors with IE
    - Thanks dre022392@MDL for several reports and tips
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Sabam

    Sabam MDL Novice

    Mar 29, 2011
    1
    0
    0
    Thank you very much! It worked really well :)
     
  15. gaza_dan

    gaza_dan MDL Member

    Jan 9, 2011
    157
    60
    10
    well josh i see you working very hard on your tool but i tried it didnt fix my problem which i had to do a reapir install thanks by the way for your good effort on this hope its finished without bugs
     
  16. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    I do not remember, what's your problem, could you specify?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. gaza_dan

    gaza_dan MDL Member

    Jan 9, 2011
    157
    60
    10
    i did have my slmgr.vbs missing from system could not be found run the tool wait till it restarted but nothing happen
     
  18. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,515
    7,151
    120
    slmgr is retrieved by the sFix anemeros, and really does not hinder regeneration system, since the SFC is run, then restores all files missing
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...