MDL Win 7 Tool for SiMPLiX UpdatePack AiO ISO (with install.wim/esd) Creation

Discussion in 'Windows 7' started by Enthousiast, Apr 16, 2019.

  1. Disk2019

    Disk2019 MDL Member

    May 15, 2018
    282
    70
    10
    #441 Disk2019, Mar 17, 2020
    Last edited: Mar 17, 2020
    Brother Worked fine after i used win10 LTSC2019 iso too as source with win7 ultimate sp1 x64 iso. Installed on surveillance machine & all went fine. But brother when i used simplixed iso on latest vmware workstation 15.5.2 it hangs up on first start after install.
    selected paravirtualized scsi with NVME disk but no success .i am again testing simplixed iso created using your tool with vmware default options for disk.

    Edit : Brother it installed properly on vmware workstation 15.5.2 without any issue after default LSI Logic SAS controller & SATA disk is selected .

    Fantastic job awesome script . great.

    Thanks & Regards :)
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,396
    40,436
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. case-sensitive

    case-sensitive MDL Member

    Nov 7, 2013
    115
    55
    10
    Can someone please tell me how long the SiMPLiX_AiO_ISO_Full_Tool_2_0_20.3.12.zip download from mega should take ? It said it was downloading for about 1 hour and now it says decrypting for about an hour .
     
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,396
    40,436
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. case-sensitive

    case-sensitive MDL Member

    Nov 7, 2013
    115
    55
    10
    Thank you and thanx for the download :)

    It just said it finished and then took another ten minutes untill it apeared .

    I think i'm being throttled .
     
  6. Boskorp

    Boskorp MDL Novice

    Jun 20, 2011
    20
    3
    0
    Probably AV check.
     
  7. case-sensitive

    case-sensitive MDL Member

    Nov 7, 2013
    115
    55
    10
    Off topic on --- >

    Thank you :) I dont install any antivirus programs , at the latest after one month = patch day i wipe C and reinstall a clean operating system . IF i get any problems before the month ends i reinstall ...... because its quicker and doesnt give me false positives ....... or miss unknown malware . But i did think that maybe a part of the problem is zonealarm free firewall wich has loads of services and at least for me uses a lot of the CPU power . I'm looking for a better , less intrusive firewall ...... but am wondering why / if i realy need a firewall on my system when theres already one in the router ?

    But 2 hours compared to Enthusiasts 36 seconds is a sick joke .

    Its a new ISP and i get ' Connection time out ' every few minutes .... even on facebook , google and microsoft !

    < ---- Off topic off
     
  8. revizz1

    revizz1 MDL Novice

    Mar 6, 2019
    31
    16
    0
    First of all thank you very much and congratulations on this great job, and to everyone involved!

    I put together a picture and it was amazing!
    LTSC and W7 AIO
    I did dual boot with W10, in the test nothing was disabled, neither fast boot, nor secure boot and in options only pure UEFI.
    I think the W7 in camouflage with the 10 allowed this, I think, since the 7 is not the primary system, and the installation was quick, it is interesting.

    I now have two questions.
    1- Is there or is it possible to add an option to remove the Starter edition before the image is finalized as ISO? I did it manually (esd> wim, wim> esd) and it worked perfectly, I just wanted to know if I missed anything in the script.

    2- I know the MAS script it is not in this forum, but the pre-activation $OEM% / KMS was copied after the creation of the usb in fat32 and it did not happen, the system showed 3 days left, it usually works by embedding in the ISO image or as mentioned.

    In addition, this project is simply sensational!
    Thank you!
     
  9. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,396
    40,436
    390
    May i ask why?
    I never used MAS on 7 and never by $OEM$ folder, KMS_VL_ALL and DAZ Loader worked fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. revizz1

    revizz1 MDL Novice

    Mar 6, 2019
    31
    16
    0
    Of course yes!
    I know that it is enough to ignore it in the window of choice, after all it is useless after the image is ready, I saw the comments that it was designed just to be able to add the Enterprise, I think that after everything is ready it doesn't make sense to keep it there anymore, but it's just my opinion, we're talking about the x64.

    MAS: Well, he uses abbodi1406's KMS, it's just a curiosity.
     
  11. nima1024

    nima1024 MDL Member

    Sep 18, 2010
    193
    25
    10
    I make Pre-Activated ISOs with DAZ Loader in $OEM$ folder and most of the time, it works; curious why you haven't try that?
     
  12. Disk2019

    Disk2019 MDL Member

    May 15, 2018
    282
    70
    10
    did it work with GPT & pure UEFI too
     
  13. nima1024

    nima1024 MDL Member

    Sep 18, 2010
    193
    25
    10
    Of course not, DAZ Loader only works on MBR.
    For GPT you should use KMS solution which also has some limitations which abbodi mentioned.
     
  14. Disk2019

    Disk2019 MDL Member

    May 15, 2018
    282
    70
    10
    i already know how to ac win7 on GPT structure disk with pure UEFI . i got my answer ie : of course not. you must add GPT structure disk wont work & user have to insert slic plus cert manualy either flashing ROM (BIOS) or manually using windslic.
     
  15. nima1024

    nima1024 MDL Member

    Sep 18, 2010
    193
    25
    10
    Yes, SLIC Injector is the alternate option to activate Ultimate edition on GPT systems.
     
  16. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,396
    40,436
    390
    With a modded bios with a valid slic, it works on GPT.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Windows_Addict

    Windows_Addict MDL Senior Member

    Jul 19, 2018
    391
    604
    10
    Few things in case if you missed,
    - With $OEM$ method, it auto-trigger the activation only when the system is online.
    - In Win 7, it works only for these editions (Enterprise /N/E, Professional /N/E, Embedded Standard/POSReady/ThinPC).
    - As abbodi mentioned, KMS on Win7 has limitations, it does not work without BIOS Windows Marker.
    - You can check the log file for the details of why it failed. ("C:\ProgramData\Online_KMS_Activation\Logs.txt")
     
  18. nima1024

    nima1024 MDL Member

    Sep 18, 2010
    193
    25
    10
    Yes but I think he is not intended to Mod BIOS.
    And would you please check Windows Server 1909 topic I mentioned you? :oops: