Microsoft Office 2013 Activation Issue

Discussion in 'Microsoft Office' started by grifza, Oct 20, 2014.

  1. grifza

    grifza MDL Novice

    Oct 20, 2014
    2
    0
    0
    #1 grifza, Oct 20, 2014
    Last edited: Oct 20, 2014
    Hey everyone,

    I'm hoping you can provide me with some insight to my issue.

    For the last few days, I have been trying to install MS Office Pro Plus 2013 VL. I got the file from a reliable source. Each time I install it and activated it no problem with MTK AutoKMS. However, when I restart my computer, office no longer works. As soon as I open any office application, it tells me "
    Microsoft office cannot verify the license for the application. A repair attempt failed or was cancelled by the user. The application will shut down". I even tried a separate ISO from a different source, same error.

    When I then open MTK to check, it tells me <No installed product keys detected>. I have gone through all the processes of adding AutoKMS to exclusion lists in my AV and firewall, and have checked to make sure all the services are running, which they are.

    I even attempted to reinstall my old MS Office 2010 after giving up with 2013, but even this now gives me the same error now.

    I thoroughly cleaned my PC of all office products before trying the last time. Even manually deleting remnants from my registry and using various Office uninstall vbs scripts.

    I'm completely stumped and have no idea what else to try. I tried searching the forums for answers but didn't find any relevant ones. My apologies if I missed something though.

    Any ideas of what I can possibly try? I'm at my wits end.


    EDIT: I should add that this issue happens even when I don't try activate it and leave it in unactivated mode (with the red bar across the top).
     
  2. MysTikAL3

    MysTikAL3 MDL Senior Member

    Jul 15, 2013
    387
    8,433
    10
    #2 MysTikAL3, Oct 21, 2014
    Last edited: Oct 21, 2014
    IMO, any 1 of these;
    You said 2013 vl was from reputable source?
    WAS it untouched VLSC iso?
    Did you hash verify your download?
    If you burned to DVD for install did you use a slow safe speed?

    Seems to me your iso was corrupt, and/ or altered to begin with, or it became corrupt through download or burn.
    The only other possibility is that your system was compromised (in any # of ways) before your 2013 install.
    But from any cause I mentioned, IMHO I believe your system is hosed now, which is why 2010 has errors...
    You should consider to clean re-install Windows...and be sure your iso is untouched and hash verified...
    I realize this doesn't give you a specific cause, but at this point IMO, it's very unlikely to narrow it down any further...
    :)
     
  3. grifza

    grifza MDL Novice

    Oct 20, 2014
    2
    0
    0
    Thanks so much for your reply!

    I actually went ahead an reinstalled my OS because I really saw no other solution. Everything is working perfectly now, so it must have been an issue with that.

    Thanks again :biggrin: