Microsoft == program NOT RESPONDING

Discussion in 'Windows 7' started by Dreuzel, May 8, 2009.

  1. Dreuzel

    Dreuzel MDL Junior Member

    Apr 22, 2009
    95
    0
    0
    Microsoft used to be refferenced with the sentence Äbort? Retry? Ignore? it used to give every so often for every other problem....

    Now that sentence is appearently replaced using ... Not Responding


    I've a brand new I7 940 Cpu using 12 giga and tons of disk space... placed in mirrored RAID1
    all freshly installed without any reported problem ....
    I'm using windows 7 64bit and Im not loading the machine .... performance an capacity to waste ....



    I still regulary get the not responding delay ... after a while the system gets thrue (about 5 seconds)

    I used to have the same on vista and XP but never could pinpoint any reason...

    I get this problem mostly just clicking the explorer often the only application running ...



    Is the not responding sentence Microsofts expression of I CAN't help it ????


    Is there a way to solve this problem ? any thoughts .... where can I look ?...
     
  2. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    55
    60
    this is caused due to incompatible programs or hardware. I have not had any issues with programs not responding. Abort, Ignore, or Retry have been gone since Windows 98.
     
  3. Dreuzel

    Dreuzel MDL Junior Member

    Apr 22, 2009
    95
    0
    0
    Yes gone with windows 98 so there needed to be a new thing ??
    Not responding


    I've the problemem xcross machines and xcross os typicaly in the file manager
    Performance problems on the above machine ? it is supposed to be super fast.
    Of coarse, I checked bad block replacements, and other raid problems ...
    No result .... All seems perfect ... except for the horrible NOT RESPONDING problem.
     
  4. luke

    luke MDL Senior Member

    Jun 22, 2007
    461
    35
    10
    maybe a bios setting or the type of motherboard your using, im running a EVGA X58 sli with a i7 920 6gb of 1600mhz and never had a problem in windows 7 but using vista, windows would stop responding when mutiltrasking like it couldnt keep up but sense i change to windows 7, my problems have been sloved so i use windows 7 as my only os now.
     
  5. Dreuzel

    Dreuzel MDL Junior Member

    Apr 22, 2009
    95
    0
    0
    I'm using P4t Deluxe V2 for this machine , XP gigabyte GA-495
    Up to date firmware ...
    DOn's see a problem that way