Minimize issue

Discussion in 'Windows 10' started by Pasta88, Jan 4, 2019.

  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    990
    19
    30
    I have an app (ghostpress) that is in my startup folder. Is there a way to have it minimize as well? I have tried creating a shortcut by right click , new and that didnt work, autoit3 didnt work. And yes, I have googled for answer as well.
     
  2. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    995
    336
    30
    Why it should be in startup folder? Its normal location is
    Code:
    C:\Users\{username}\AppData\Roaming\Ghostpress\Ghostpress.exe
    and if You want it to start with Windows, enable it from program settings, then it makes sheduled task like this
    Code:
    "C:\Users\{username}\AppData\Roaming\Ghostpress\Ghostpress.exe" -widget
    and starts with Windows and also minimized.
    You can make also desktop shortcut like this
    Code:
    "C:\Users\{username}\AppData\Roaming\Ghostpress\Ghostpress.exe" -widget
    and clicking on it will also start minimized, but if You already have enabled autostart, then it isn't needed.
    Then You have to make simple shortcut, if You really need it
    Code:
    "C:\Users\{username}\AppData\Roaming\Ghostpress\Ghostpress.exe"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    990
    19
    30
  4. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    995
    336
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...