Modifying slic

Discussion in 'Windows 7' started by raszlor, Aug 28, 2009.

  1. raszlor

    raszlor MDL Novice

    Aug 1, 2009
    4
    0
    0
    Hello there I'm with a strange problem
    I have an asus mobo and modified with success the bios with a dell slic

    For testing purposes I tried to put another slic(acer), so I modified the bios again, but slic dump tells that I still have a dell slic and even worse, when I delete the certificate and reboot, it installs again
    and when I install the slp key the system doesn't activate

    what is the problem??
     
  2. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    Did you clear cmos after flash ? and did you use a loader to activate ?
     
  3. raszlor

    raszlor MDL Novice

    Aug 1, 2009
    4
    0
    0
    tried to clear the cmos and installed the original bios(no slic) using the asus update utility
    slic dump still says dell QA09
    and didnt use any loaders
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,046
    300
    You have modded scil in bios to acer but you haven't installed the acer certificate.
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    489
    180
    That really shouldn't matter. Did you use a fresh bios file to mod the acer slic to. It is difficult to replace the slic in an already slic'ed file with the tools..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. raszlor

    raszlor MDL Novice

    Aug 1, 2009
    4
    0
    0
    Yes I did, downloaded the fresh file from asus site
    But the most strange part is that I used
    slmgr -rilc
    slmgr -cpky
    slmgr -upk

    and when I reboot the dell certificate is there again...
     
  7. raszlor

    raszlor MDL Novice

    Aug 1, 2009
    4
    0
    0
    any more ideas??
     
  8. NawtyBoy

    NawtyBoy MDL Novice

    Aug 13, 2009
    40
    1
    0
    re-install your OS and try it once...