Mounting Win10 Image

Discussion in 'Windows 10' started by DioNZB, Oct 4, 2014.

  1. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    He All

    If i want to mount (in a installed Win10 in vmware) he doesn't mount
    i get this:
    The Data is invalid

    :(

    i want to do this in an installed win10 because i want to upgrade him to Pro(WMC)

    do you have a sollution?

    gr. Diolo
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    Yeah
    but i you want to edit it
    you have to mount it with DISM

    and that goes wrong by me
     
  4. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    Mounting and Editing are two different "Shoe's"!

    For to edit, use an ISO Apps like Power ISO, Ultra ISO or whatsoever you like! Done your editing, safe it to an new ISO for to keep the original alive and available in case something goes wrong! Now you could use "Your" ISO for further working!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    8,092
    26,995
    270
    He's talking about mounting and editing install.wim not the ISO
     
  6. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    Yes.

    i am mounting him in vmware because i want to activate PROWMC
    he doesn't mount in vmware win10

    I get: Invalid info
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    Oops, sorry, my bad!

    But, isn't it that the WIM could just be edited and than saved to a new file? The INSTALL.WIM is, AFAIK, part of the ISO Image file, or am I wrong? If I'm right, than I need to mount that ISO first to be be able to get access to the WIM for editing, do my changes, save those, place the WIM back and save the ISO, best to an new one.

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    8,092
    26,995
    270
    Post the commands you use to see where's the fault
     
  9. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    dism /mount-wim /wimfile:C:\Win10\ENter\x64\sources\install.wim /index:1 /mountdir:C:\mount

    there is nou fault in my Command
    on mine main os he works
    but i can't activate prowmc
    that has to be on win10
     
  10. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    Question: What Windows 10 version are you using? TP or Enterprise?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    The enterprise of TP
     
  12. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    AFAIK Enterprise isn't working with WMC (Media Center)!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. DioNZB

    DioNZB MDL Member

    Jun 23, 2013
    221
    250
    10
    jae but it is a example..

    al images doesn't mount !!!
     
  14. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    That were a very bad example because you know the drill! Are you trolling?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...