ms outlook issue

Discussion in 'Microsoft Office' started by Pasta88, Feb 7, 2012.

  1. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    633
    60
    #2 NICK@NUMBER11, Feb 7, 2012
    Last edited: Feb 7, 2012
    Hi, Thats an easy fix.

    Go to the view tab within Outlook, and then move your mouse over the dropdown box menu, see picture. untick the "Show In Groups" thats it. :rolleyes:

    Capture.jpg
     
  2. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    910
    14
    30
    Thx Nick. Appreciate it.