My network drivers fail to start at boot

Discussion in 'Windows 8' started by .frag, Mar 27, 2013.

  1. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    Since I installed W8 64x my networks drivers won't start at boot, therefore I have to disable the drivers via Device Manager and re-enable them in order to work. (see attachment for the only error I get - I don't know whether there is a log in another place?)
     

    Attached Files:

  2. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    If default drivers were installed during setup then download latest from site & install....
     
  3. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    That's what I did, I actually downloaded the drivers from my previous W7 installation and installed them on W8 :S
     
  4. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    Yes. (chars)
     
  5. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    Are they compatibly with win 8? Look for windows 8 drivers...
     
  6. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    Yes ofcourse they are.. I also tried reinstalling them using this (can't link, I have less than 20posts): Network Adapter Driver for Windows 8 64 bit
     
  7. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    Ok... Then look for error in event viewer, Why its stopping?
     
  8. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    What info you need?
    I only seem to find this:

    General:
    Detail:

     
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
  10. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    #11 .frag, Mar 27, 2013
    Last edited: Mar 27, 2013
    (OP)
    That's the driver I got. Thanks for the info then, but I won't get in the process of updating BIOS as I have no experience in doing so, I guess I'll just leave it as is :S
     
  11. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,812
    1,996
    210
    Have you try the Driver which came with your MB? If not, give them a try.

    It's possible that Manufacturer of the MB has done some modifications.

    Also the's maybe an BIOS Update in order. That's not a big deal if you follow strictly the advice give by you MB Manufacturer. There to many changes which were coming with Windows 8 which could have an effect.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    I second this. Flashing a Bios nowadays is no hazardous game as it was sometimes in the past, praying not having bricked it (when inserting a slic table ... lol)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. TheOldScout

    TheOldScout MDL Novice

    Nov 7, 2009
    48
    8
    0
    I have an additional Intel PCIE x1 NIC in my Dell XPS 8500 that would not start after sleep. I had to go into properties on the card and disable the computer's ability to power down the card (default) to get it to function properly.
     
  14. cnfsn

    cnfsn MDL Novice

    Dec 24, 2012
    7
    0
    0
    I have had similar problems. Rarely the network card can't connect anywhere and fails to get an IP from the DHCP server. When looking at the properties of the card, there seem to be the old numbers of transferred bytes, IP, etc. Cycling the device does help in deed.

    I also disabled ability to turn off the card and I haven't seen the problem so far. Could be coincidence as the problem was quite rare anyway.

    My card is Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller with Microsoft's 1.0.0.23 (3.6.2011) on it.
     
  15. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    Where do I find that option?
     
  16. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    device manger > your device > properties > Energy options > uncheck Computer can shut down device to save power
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    This is the only power-relative settings I can find:

    Untitled.jpg
     
  18. .frag

    .frag MDL Novice

    Mar 27, 2013
    10
    0
    0
    Anyone can tell me where I can find such setting?
     
  19. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    the classic way to find is, to look netNRG.JPG if this window can be opened at your end

    edit: unfortunately I have it only in German :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...