[NEED HELP] HP EliteBook 8440p BIOS Information lost (BIOS Configuration ID Needed) !

Discussion in 'BIOS Mods' started by tomay3000, Jul 8, 2015.

  1. tomay3000

    tomay3000 MDL Member

    Apr 16, 2010
    124
    3
    10
    #1 tomay3000, Jul 8, 2015
    Last edited: Jul 21, 2015
    I have an HP EliteBook 8440p which lost all its BIOS information (SN, PN, SKU, Config Id, UUID, ...), by a crisis BIOS flash, then it started showing me "System Board OOA Product Information Not Valid" on each boot.
    I am trying to restore its information using HPSet146.exe, but I have a little problem: All the info in the back of the notebook has gone (cleared, not visible), & I have no clue what should I chose for the BIOS information (SN, PN, SKU, Config Id, UUID, ...).

    Help me please. :worthy:

    EDIT: Attachments uploaded.

    Thank you for your understanding.



    11721333_754965767947789_1184494359_n.jpg 11749461_754965784614454_1553655_n.jpg 11749444_754965747947791_1271415372_n.jpg
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
  3. tomay3000

    tomay3000 MDL Member

    Apr 16, 2010
    124
    3
    10
  4. Mazzif

    Mazzif Elitebook Pwner

    Oct 18, 2013
    278
    326
    10
    Config ID can be set to all Zeros (14 or 25 depending on model). This is a common problem, but zeroing out the config ID is OK. It was more for vendors and OS specific features.
     
  5. tomay3000

    tomay3000 MDL Member

    Apr 16, 2010
    124
    3
    10
    #7 tomay3000, Jul 14, 2015
    Last edited: Jul 21, 2015
    (OP)
    non of the 25, 14 nor 17 zeros of the Config ID has worked.
    as you can see in the screenshots it tells me: "System board successfully programmed", and after a reboot, the system re-reboots for the second time (on the screen hp logo), and all the data will be lost again, as nothing happened.