Need KMS VMWare for Window Server 2008 R2 Enterprise

Discussion in 'Virtualization' started by sassin2001, Jul 4, 2010.

  1. sassin2001

    sassin2001 MDL Novice

    Jul 3, 2010
    1
    0
    0
    Does anyone know where I can get the VMWare image for KMS server to activate Window Server 2008 R2 Enterprise. I have been searching around but can not kind the VMware image.

    Thanks.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,498
    15,288
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. yngdiego

    yngdiego MDL Member

    Feb 14, 2008
    117
    3
    10
    Daz's loader is killer..highly recommended.
     
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,879
    1,773
    180
    But the ZWT KMS is even bigger "killer"...

    sebus
     
  5. yngdiego

    yngdiego MDL Member

    Feb 14, 2008
    117
    3
    10
    I would disagree about the WZT KMS. I've had endless problems with it trying to active systems. Their Office activator works like a charm 99% of the time, though. The Daz loader is working 100% and just takes a couple of clicks. If you are using VMware workstation just get one of the BIOS packs, then run the Daz loader in certificate/serial only mode. No need to worry about 6-month activation.
     
  6. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    I would love to use the KMS activator but am not able to do it in numerous attempts. Get an error DNS... Tito helped out but no success. Have tried ZWT, mini-KMS, Phazor but no success. Can someone please detail the exact sequence for mini-KMS 1.051...1.054. My sequence is keygen, activate. It opens a window, attempts, and then fails with the above error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,879
    1,773
    180
    What error? Can you just type is as it shows?

    sebus
     
  8. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    #8 acyuta, Jul 20, 2010
    Last edited: Jul 20, 2010
    Will have to reinstall again:eek:. I think it could be error 0x8007232B and DNS does not exist. GVlk Product key is installed but activation fails. Most likely this error but 100% confirmation is possible only only a fresh install.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. myhken

    myhken Experienced MDL Tester

    Feb 28, 2010
    919
    635
    30
    When I don't get the KMS activator to work, I type this in CMD: slmgr.vbs -skms 127.0.0.1:1688, and then it's always workes. Only a tip.
     
  10. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    Yes saw this tip somewhere but never tried it. Will try again over the weekend on a new install and report the error and the outcome of the solution.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    Thanks. How does the process flow work. Say I open mini-kms, generate key, activate windows vl, and then get the error. Should I now open cmd and type and execute the command. What next or before this command.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    This command does work. Thanks. What I did was open mini-KMS 1.054, then generate key, run once, activation. Failed. Then put your command in cmd and ran mini-KMS again. This time success. Is this the correct process flow.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. myhken

    myhken Experienced MDL Tester

    Feb 28, 2010
    919
    635
    30
    This did work and enterprise was activated for 180 days. Two queries:
    1. I did see one period as 180 and one as 120.
    2. What does this do: slmgr.vbs -skms yuna.no-ip.info


    1. Strange, it shall always be 180 days if you just have activated.
    2. It's a internet KMS server (not a local KMS server as the KMS activator simulates). And I do not know if the KMS servers on the internet is up anymore. I heard that several of them was taken down. So the safest is to use the KMS activator locally on your computer.
     
  15. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    180 days was the licence period so all was good (that was just for trial and I am now back to my MAK activated version).
    I tried the above posted command chain and it worked.
    Then I opened mini-kms and typed your command as noted. That also worked. Is this what you are referring to using the KMS locally: slmgr.vbs -skms 127.0.0.1:1688
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. myhken

    myhken Experienced MDL Tester

    Feb 28, 2010
    919
    635
    30
    slmgr.vbs -skms 127.0.0.1:1688 is the locally port yes.
     
  17. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    For future usage, should I then first execute the command in cmd: slmgr.vbs -skms 127.0.0.1:1688
    Then run Phazor or mini-KMS???
    Pls. help on this about the exact process flow.
    The last process was confounded by 2 methods used both of which worked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. myhken

    myhken Experienced MDL Tester

    Feb 28, 2010
    919
    635
    30
    Yes, execute the command in CMD (as admin), and then run the KMS activator. Then it's will almost always work at first try.

    Phazor is working on version 6 of the KMS activator, and maybe the new version make it more easy, but for now, use the command before you run the activator.
     
  19. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    Will do that. My system has till now failed the KMS (for windows, but not for office). Today was the first time I could activate with KMS all thanks to the members here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...