New kid on the block needs HELP with an ASUS U52F laptop

Discussion in 'PC Hardware' started by dakile, Jun 15, 2012.

  1. dakile

    dakile MDL Novice

    Jun 15, 2012
    1
    0
    0
    Guys and Gals I need help!!!!
    I have an ASUS U52F laptop, was using it in the morning left the power cord out and walked away, came back and tried to wake it but no go. I powered it off and tried to start it up again no luck there either. I have searched everywhere:mad: found a thread suggesting to remove the battery and power supply hold the power button for 45 sec. that worked but just the fan came on for about 2 min. then off. Had to repeat the process to get the fan on again. Tried a new battery, HD, everything short of a hammer.
    ASUS say's there is a bios reset button on the bottom but I'll be danged if I can find it.
    Anybody have a suggestion besides getting a MAC? This particular laptop is 2 month over the ASUS warranty period. The tech support from ASAS said take it to Best Buy and have them fix it :rofl6:.
    Please help if you can, you are my last resort besides the hammer.
    SOrry this is so long
     
  2. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    if you go to best buy,you might as well buy another laptop,especially if ASUS support is useless,as always :D
     
  3. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,485
    1,322
    60
    It would vastly help if you posted in the correct forums.

    Welcome to MDL, dakile.
     
  4. griffinforrest

    griffinforrest MDL Novice

    Jul 11, 2012
    8
    1
    0
    sounds like a problem with your memory/ ram. you could try taking both sticks out, and trying one at a time. along with the unplug- batt out- power button deal. for sure keep your old hdd too, chances are its not that. a computer will post with no hdd/sdd, but it will not without memory. maybe even take new hdd back and use that money to get a new kit of memory. good luck!:cap:
     
  5. RawData

    RawData MDL Member

    Mar 4, 2008
    223
    30
    10
    Apparently we have quite different results with ASUS support. :movingtongue:


    Dakile, if my memory serves, there is a reset "button". Well, I vaguely remember using a pin to press it, as it was more like a small reset "hole". Like the one in front bezel of optical drive for mechanical eject. Then again, perhaps I'm thinking different laptop? :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...