New WAT update KB971033, SLIC 2.1 BIOS... yet I get the black background

Discussion in 'Windows 7' started by Shaamaan, May 18, 2010.

Thread Status:
Not open for further replies.
  1. Shaamaan

    Shaamaan MDL Novice

    Aug 3, 2009
    5
    0
    0
    This is certainly annoying.

    I went to my Uni to get a copy of SAS for out project (legit, BTW), but since SAS tends to be annoying at times, I wanted to install it in a virtual setting, so I figured I'd use the nice "phat" pipes to download Virtual PC and Windows XP to go along with it for my Windows 7.

    However, the MS site wants me to update WAT. Now, since my Dell laptop already came with a SLIC 2.1 table built-in and I had the whole thing nicely activated using a matching certificate and master key, I figured I'm safe... how wrong I was. After installing that update, the system now gives me 30 days to activate and greets me with a nice black wallpaper and some warning to boot.

    What's worse, I cannot seem to activate the system using the same key even after removing the annoying update. Only thing that worked so far was RemoveWAT...

    If it comes down to this, I'll stick with RemoveWAT; but at this point I'd really need that Virtual PC and I'd feel a lot better knowing that my system is activated.

    Any tips?
     
  2. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    You must have done something wrong,
    maybe you used one of the keys that were blacklisted?
    My firewall just asked me to give permission to let WAT communicate with M$ - Rebooted and still activated. So I was 90 days ago.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,048
    300
  4. DynaMight

    DynaMight MDL Novice

    Jul 29, 2009
    11
    0
    0
    I also have a Slic 2.1 BIOS with a Dell Key, perfectly activated for like 9 months now. Came home to see the new activation update, checked this site and some suggested the BIOS method was fine so ran the update, worked fine until 10mins ago when I got the windows is not genuine message. Key I had was the only Dell one on record, reinstalled the key/file again anyway but still unactivated. So ran Daz loader 1.8 beta, which suggested I reactivated online (sent me to a link), which I did and it works (for now atleast!)

    I hope it stays that way :)