Newbie Bios Question - Dell XPS m1330

Discussion in 'Windows Vista' started by Shadow Wraith, Dec 3, 2007.

  1. Shadow Wraith

    Shadow Wraith MDL Novice

    Dec 3, 2007
    2
    0
    0
    Hi,

    I am new to this but I think I understand what is going on, but I have one question.

    I have a Dell XPS m1330 with OEM Vista Business. I would pressume that means it has all the SLIC data in the BIOS. Is it possible to modify the BIOS so that the SLIC data is for Vista Ultimate instead of Business?

    Your Help Is Greatly Appreciatted!
    Shadow Wraith
     
  2. re*s.t.a.r.s.*2

    re*s.t.a.r.s.*2 MDL Junior Member

    Apr 28, 2007
    89
    0
    0
    No you dont need to edit anything in the bios, the SLIC info is already in there and this info in bios works for all version of MS Windows Vista Editions...
    ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sloozer

    sloozer MDL Member

    Apr 25, 2007
    112
    2
    10
    all you need is a DELL version of Windows Ultimate. The bios already has SLP1 and SLP2
     
  4. Shadow Wraith

    Shadow Wraith MDL Novice

    Dec 3, 2007
    2
    0
    0
    #4 Shadow Wraith, Dec 4, 2007
    Last edited: Dec 4, 2007
    (OP)
    Wow, thanks for clearing that up. So it is as simple as using a Dell Vista Ultimate OEM disk. It is really quite amazing how easyily Microsofts activation can be tricked!
    Is it possible to copy the Vista Business OEM disk and just change a license file to save me downloading a huge disk image? There can't be that much difference between the disks, can there?


    Cheers!
     
  5. forumsid987

    forumsid987 MDL Novice

    Feb 28, 2008
    1
    0
    0
    can someone respond to the above post??
     
  6. troels

    troels MDL Member

    May 20, 2007
    169
    30
    10
    You just need a certificate and a key corresponding to the Vista you want to install. Any Vista will do - there is nothing called a Dell OEM.
     
  7. SciFer

    SciFer MDL Novice

    Jan 4, 2008
    2
    0
    0
    I can't seem to register and the admin email is blank to the keznews webite