'No mapping between account names and security ID was done.' while opening explorer.

Discussion in 'Windows 10' started by nrvpnchl, Mar 21, 2015.

  1. nrvpnchl

    nrvpnchl MDL Novice

    Sep 30, 2012
    I found a folder called 'DevicesFlow' under C:\Windows in build 10041(It was already there in 9926, but never noticed it). It's a WinRT app with appxmanifest.xml. DevicesFlow.exe.mui contained a sentence "Devices flow! Perform device related operations". (It be the replacement for Device Manager !?)
    I tried to open .exe but didn't work. A folder called images contained logo. I opened logo.png and it showed an error 'Class not registered'
    Just after that all the icons of running apps disappeared from taskbar. I can no longer open start menu. Taskbar just shows Cortana, task view button and notification center button, but none of them are working.
    Restating explorer didn't change anything. Opening explorer.exe again gave an error 'no mapping between account name and security IDs was done'. I'm getting same error while changing permissions of a folder.
    Right now I can't use start menu including all the metro apps and PC settings. Should I do a clean install again?