No Vista crack working

Discussion in 'Windows Vista' started by Tezuka101, Feb 5, 2009.

  1. Tezuka101

    Tezuka101 MDL Novice

    Jan 6, 2009
    6
    0
    0
    Hello everyone,

    A few weeks ago, I installed Windows Vista thinking that the All-In-One crack would work using any certifcate. After installing Vista and the crack, I found out that it didn't work, infact, I couldn't boot up Windows Vista afterwards, so I decided to try every other crack out there, which also didn't work.

    I found a thread here about the Abit A-S78H motherboard (which I am also using) having problems with Vista activating and how you could get passed the problem, which was the WoW crack. But thing is, I have no idea how to use it, even after reading up and trying it out for myself, I couldn't figure how to use it.

    So, is does anyone know any other way to activate Vista or could you explain WoW a bit more for me?
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tezuka101

    Tezuka101 MDL Novice

    Jan 6, 2009
    6
    0
    0
    I'm new to modded BIOs, so could you explain after flashing my BIOs and erasing all traces of previous cracks, what would I have to do?
     
  4. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    #4 911medic, Feb 5, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Tezuka101

    Tezuka101 MDL Novice

    Jan 6, 2009
    6
    0
    0
    Thanks 911medic, everything went smoothly and Vista is now showing as activated.

    Thanks again for the help. :)