Num Lock???

Discussion in 'Windows 10' started by montythebrave, Aug 5, 2015.

  1. montythebrave

    montythebrave MDL Junior Member

    Jul 18, 2015
    61
    1
    0
    Hi Guys,

    Whats the deal with Windows 10 disabling the num lock at the lock screen??

    I have tried turning the num lock on and restarting and it works but as soon as i shutdown and turn on it is disabled by default again.

    I seen theres a registry ewdit you can do but its reported it no longer works.

    Why ask to set a PIN then disable the num lock by default?? its so stupid!

    My bios is set to have num lock powered on so its not that either.

    Does anyone know how to combat this so that the num is ALWAYS on?

    Kind Regards
    Jamie
     
  2. deanovCustoms

    deanovCustoms MDL Novice

    May 13, 2011
    30
    5
    0
    Same here I haft to keep turning it back on..
     
  3. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,160
    539
    60
    Easy to fix:


    • Hit the Windows key + R to open Run.
    • Type in regedit.exe, click Ok.
    • Go to HKEY_USERS on the left hand side then DEFAULT then Control Panel then Keyboard.
    • Right click "InitialKeyboardIndicators" and click Modify and change the value to 2.
    • Restart your computer.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,855
    3,957
    180
    That value for my reg entry has ten numbers
     
  5. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
    If registry tweak don't work
    try disable fast boot from the power option. In my case this works for me
     
  6. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,833
    475
    90
    most be a hardware issue....i have not run into that issue on any of 3 comps running win10.
     
  7. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    196
    60
    #7 Dolorous Edd, Aug 5, 2015
    Last edited: Aug 6, 2015
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,160
    539
    60
    If I keep that 10 digit value, then I don't have NUM LOCK ON after a restart, setting it to a value of 2 worked for me.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. montythebrave

    montythebrave MDL Junior Member

    Jul 18, 2015
    61
    1
    0
    Thanks for all the suggestions guys.

    The registry edit didn't work for me but disabling fast boot did.

    One question, what does fast boot actually do? My pc still boots up as fast as it did before lol.

    Thanks!
     
  10. Albatr0s

    Albatr0s MDL Novice

    Dec 16, 2014
    17
    2
    0
    #10 Albatr0s, Aug 7, 2015
    Last edited: Aug 7, 2015
    There's another reg. key to change ;

    HKEY_CURRENT_USER\Control Panel\Keyboard
    Right click "InitialKeyboardIndicators" and click Modify and change the value to 2.
    You have to change both for the trick working. Works flawlessly for me.
     
  11. moon9999

    moon9999 MDL Novice

    Jun 18, 2009
    33
    2
    0
    this worked for me
    youtube.com/watch?v=Aw-isftXpXQ