Odd issue after cloning my primary drive *WALL OF TEXT WARNING

Discussion in 'Windows 7' started by cliffro, Aug 7, 2010.

  1. cliffro

    cliffro MDL Novice

    Nov 18, 2008
    14
    2
    0
    #1 cliffro, Aug 7, 2010
    Last edited: Aug 7, 2010
    Here goes, I bought a new WD6400AAKS last week and planned to clone my system drive, did the deed and couldn't boot. I ended up formatting it, because I got impatient after several runs of Start up Repair doing nothing.

    So I read up some more and found I supposedly needed to run Startup Repair at least 3 times, So I cloned it again, ran S.R. 4 times and still no boot "BootMgr is Missing" was my error, So I did a little more digging and found the commands to delete and rebuild the BCD, knowing full well my activation would probably be nuked.

    Well I got it to boot finally, but was greeted with a Temporary User Account that I could do next to nothing in. Explorer(IE as well except IE9 PP) refused to run, control panel programs would not run either, I got an admin level cmd prompt, but VBS scripting was not allowed or enabled something to that effect. I tried DAZ's nifty little program but it failed saying it could not achieve the permission level required to activate.

    I plugged my old drive back in and formatted the drive again, dejected I resigned to use it for storage until I feel like doing a clean install.

    My question(s) is, Does Win7 have RFM? I thought they removed it in Beta or RC. and If I were to try again and have similar results, is there a way to fix or get around the Temporary Profile, that I can use without many privileges?


    Side note:at a point after formatting the drive for storage, I turned my computer off due to a storm with lots o lightning and thunder(it's behind a UPS fyi). I turned it on(after it was over 45mins later) and ran some simple non-destructive tests on the drive, decided I was being paranoid about whether the drive was reliable or not and proceeded to My Computer to start moving files.

    I noticed the drive was missing....I had just seconds before been testing it? Looked in Computer management, it was listed as Unallocated, meaning either my MFT or Partition Table was corrupted. Not caring about the 16gb of data I had *copied* over earlier I ran full disk diagnostics using chkdsk /r and WD DLG's extended test, plus Hard Drive Sentinel's full disk check. Nothing wrong according all 3. I attached the results from Data Lifeguard.

    Was it a fluke? Possibly related to my issue with Win7?

    Any insight into this issue(s) would be greatly appreciated.
     

    Attached Files:

  2. newbiesf

    newbiesf MDL Novice

    Mar 12, 2010
    29
    1
    0
    I created two images of my windows 7 drive using Acronis 2010. All three drives work perfectly.
     
  3. kubato

    kubato MDL Member

    Jul 29, 2009
    138
    40
    10
    #3 kubato, Aug 11, 2010
    Last edited: Aug 11, 2010
    Your clone problem, what software did you use?
    Did you orginal install of win 7 go onto a blank or already formatted drive?
    I think the problem you had was, either you did not clone the whole drive and missed the hidden partition.
    Go to bitsnoop , do a search for "acronis backup", download the 223mb "Acronis Backup & Recovery Workstation (with Universal Restore) v10.0.11345(murlok)" install on your PC, make boot CD. Don't do a backup...Boot from CD and clone the whole drive selecting everything there will be two items you can check one is partition and other is mbr info. That will work provided you remove orginal drive after you clone and might need to use orginal sata cable in new drive. I do not have to change them but, I have been doing this for years and years and do not know how you configured your system.
    Just trying to help, hope this works for you.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,044
    300