OEM Windows not working on ASUS Crosshair V

Discussion in 'Windows 7' started by General-X, Sep 2, 2011.

  1. General-X

    General-X MDL Junior Member

    May 12, 2009
    90
    2
    0
    Hi, I used to have an OEM Windows 7 CD, every time I installed it on other PCs and used ASUS OEM serial, it said: "This version if Windows cannot be activated online" and after flashing the BIOS with SLIC BIOS it activated perfectly.

    However now on a new PC with ASUS Crosshair V + SSD drive, it is refusing to become an OEM install and still asking for activation online, after which it tells me that Windows is not genuine, I don't understand why it is refusing to become OEM on this PC ? maybe because it has detected EUFI bios and it knows that OEMs don't use it yet ?

    Under activation properties is says product ID 00426-OEM-8992662-00173 which is same as on other PCs, but on this one it still wants online activation ?
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    Obviously if you have not modified the bios yet to slic 2.1 it won't do OEM:SLP activation.
     
  3. General-X

    General-X MDL Junior Member

    May 12, 2009
    90
    2
    0
    Hi, thank you for your replies, I have tested the CD on another system and it did the same until I flashed a SLIC bios, I guess the problem is the BIOS I got from the forum for ASUS Crosshair V is not working right.
     
  4. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,358
    90
    I guess that's the reason. An MGADIAG report would've have listed the ACPI tables and then we'd know for sure.