Official beta have more versions of Sistem???

Discussion in 'Windows 7' started by userpercaso, Dec 28, 2008.

  1. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    You were right - this is what I got when I tried to install UltimateN and Enterprise
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10
    O.k,post the results,becouse I don't like the WMP and if is be posible I will reinstall business version too ;)
     
  3. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I am using the business version now - it has:
    Windows Media Player
    Windows Media Center
    this surprised me - I thought the Business version did not have them. I'm not seeing much difference between Ultimate and Business.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10
    yes,me too.I'am try to install the HomeBasic version to and this one has no have a theme support.Looks like some small changes with versions,but maybae final one be more diferent.
     
  5. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10
    You can delete the file(ei.cfg) & then you can choose win7 any edition available in windows image :)
     
  6. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    This is the way to go - thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10
    I try i at first place,but will not work if you choose which version you like to install.I'am not try the other things in Vlite,only choose the install the Business version,but it don't work.
     
  8. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    yeah i noticed it didn't change the version in ei.cfg.. maybe removing components will work though to make a lite copy.....