OOBE Menu Bug

Discussion in 'Windows 10' started by SightUp, Aug 5, 2015.

  1. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
  2. Edwe

    Edwe MDL Member

    Sep 1, 2011
    143
    10
    10
    U said "second time it works just fine and loads into Windows 10 fine"
    And then "I have installed Windows at least 6 times attempting to fix this. I have no idea what to do"

    It might be early but I dont get it, do you still have a problem?

    Btw there is Another tread like this http://forums.mydigitallife.net/threads/63696-Stuck-on-OOBE
     
  3. ReXX

    ReXX MDL Novice

    Oct 22, 2009
    38
    3
    0
    It's a bug in the installation process I guess.
    But it does not impact anything in Windows itself, so no reason to reinstall Windows to fix it.
     
  4. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
    Well, this is clearly a bug that isn't normal. I get other errors too like menu links in various menus in Windows 10 that just don't open.
     
  5. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    454
    60
    #5 odiebugs1, Aug 5, 2015
    Last edited: Aug 5, 2015

    Have done about 30 win 10 installs all the way back to first insider pre, never had this happen, there's no important data to see, can't you tape looking at the monitor instead of the 45deg, oh wait you don't want your reflection shown. LOL

    Have you wiped your HDD and not used format, or secure erased your SSD ?

    Was this a MBR or UEFI install ?.

    Have you tried only two settings and waited to see if it would reboot, and because of last setting ?.

    Have you tried a different win 10 download and different burn method and different flash or DVD ?.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
    Reflection doesn't have anything to do with it. You can easily find pictures of me if you Google me. I just have a QcK+ and the stand I was using would have left imprints on it if I left it there for that long.

    During Windows 10 install, I have just wiped it. I never did a secure erase.

    I am doing the non-UEFI, the one that doesn't create 3-4 extra partitions, during my Windows 10 install.

    Two settings? Not sure what you mean exactly.

    Before the CreationTool released by Microsoft was released, I did try the one that Daz gave me. Then just last night, I did try using the CreationTool both on a 32 and 64-bit arch. I do not have a DVD drive installed on this setup. I would prefer not having to install one.