[OUTDATED / UNSUPPORTED] RemoveWAT

Discussion in 'Windows 7' started by Hazar, Oct 15, 2009.

Thread Status:
Not open for further replies.
  1. Angelx64

    Angelx64 MDL Novice

    Nov 4, 2008
    26
    1
    0
  2. sushil1576

    sushil1576 MDL Senior Member

    Jul 3, 2009
    336
    154
    10
    Great job..hazar and nononsence for the patches....i am sure you will improve it as the time goes...Once again thanks for providing another alternative..
     
  3. sudo4re

    sudo4re MDL Novice

    Aug 1, 2009
    5
    0
    0
    Man, if you keep this up Hazar, Uncle Bill will be sending out a hit squad for your ass. Keep up the good work.:D
     
  4. Hoppyah

    Hoppyah MDL Senior Member

    Aug 12, 2009
    286
    12
    10
    will this work on vista
     
  5. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    7 only sorry
     
  6. kerimcem

    kerimcem MDL Member

    Nov 19, 2007
    190
    62
    10
    multilanguage?
     
  7. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    Yes all languages
     
  8. tuvi123

    tuvi123 MDL Addicted

    Jul 29, 2009
    629
    85
    30
    #29 tuvi123, Oct 15, 2009
    Last edited: Oct 15, 2009
    Hazar
    Does not work for me on my Windows 7 Pro Hebrew machine.
    I guess you should have given me to test it before you release it.
     
  9. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    I tested on a few languages (french, german) and it was all fine, there is nothing language specific there, not sure whats wrong
     
  10. tuvi123

    tuvi123 MDL Addicted

    Jul 29, 2009
    629
    85
    30
    #31 tuvi123, Oct 15, 2009
    Last edited: Oct 15, 2009
    another bug:
    the uninstall (restore wat) does not restore the desktop watermark.

    yes it's not a language specific, but it simply does not work with my hebrew pro x64 machine..
     
  11. tuvi123

    tuvi123 MDL Addicted

    Jul 29, 2009
    629
    85
    30
    #32 tuvi123, Oct 15, 2009
    Last edited: Oct 15, 2009
    I think RemoveWAT has some problems to patch/place the nag files because I can still see the 15 days left.
    maybe it's something to do with unicode characters? maybe it's path problem?

    but you are right it's not language specific because it works on my hebrew ultimate x86/x64 machines (that does not have unicode characters).
     
  12. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,462
    419
    60
    i think it has issues because he runs all the commands at once with one cmd.exe process and waits for that to exit
     
  13. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    Must be some unicode issue then, thanks tuvi i will look into it, I'm sure PAYMYRENT could help XD

    I run all the commands in one process but wait for each one to finish so its ok :)
     
  14. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,462
    419
    60
    i was curious to see how you ran all the commands and this is what i saw
     

    Attached Files:

  15. prabs99

    prabs99 MDL Novice

    Sep 17, 2009
    15
    0
    0
    Does this work with the Enterprise edition or just the Ult/Pro/Home??
     
  16. Brandrune

    Brandrune MDL Addicted

    Jul 30, 2009
    528
    4
    30
    All versions are supported.
     
  17. fid

    fid MDL Novice

    Oct 15, 2009
    1
    0
    0
    I get a "Windows Explorer has stopped working" message after using this.
     
  18. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    That is probably not caused by the patch.
     
  19. prabs99

    prabs99 MDL Novice

    Sep 17, 2009
    15
    0
    0
    Awesome...Thanks Brandrune for the reply and Hazar for creating awesome tools.